+ Post New Thread
Results 1 to 5 of 5
Web Development Thread, Joomla Install in Coding and Web Development; Hi, I'm trying to install Joomla on a Windows 2003 server running IIS6, PHP and mysql. When I do the ...
  1. #1

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    581
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20

    Joomla Install

    Hi,

    I'm trying to install Joomla on a Windows 2003 server running IIS6, PHP and mysql.

    When I do the initial Joomla install there is a NO next to the MySql support.

    MySQL is installed and you can access the admin section. I have added the ;php environmental variable to the server and rebooted but still the same. Any ideas?

    THanks

  2. #2
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    53
    Is the mysql service running?

  3. #3

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    581
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20
    Yeah, just restarted it as well but still the same

  4. #4

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    581
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20
    Anyone offer any more help ?

  5. #5
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    53



SHARE:
+ Post New Thread

Similar Threads

  1. Edugeek Joomla cant log in after install.
    By jamin100 in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 11th March 2008, 04:53 PM
  2. Joomla Install problem
    By AndyCope in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 26th November 2007, 09:59 PM
  3. Quick Joomla Install Question
    By georgebush in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 26th November 2007, 04:18 PM
  4. Joomla - install help needed
    By pooley in forum Web Development
    Replies: 1
    Last Post: 5th October 2007, 02:57 PM
  5. Backup - Joomla install
    By rush_tech in forum *nix
    Replies: 3
    Last Post: 7th June 2007, 08:28 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •