+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 25
Web Development Thread, New Site - Part 1 in Coding and Web Development; OK Part 1 of new web site done SCGSG You know what to do Bring it on!...
  1. #1
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75

    New Site - Part 1

    OK Part 1 of new web site done

    SCGSG

    You know what to do

    Bring it on!

  2. #2

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,224
    Thank Post
    374
    Thanked 380 Times in 338 Posts
    Rep Power
    148
    Very nice site.

    Well done.

  3. Thanks to Sylv3r from:

    alan-d (8th May 2009)

  4. #3

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,067
    Thank Post
    1,403
    Thanked 652 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    261
    looks great nice and clean site

  5. Thanks to CPLTD from:

    alan-d (8th May 2009)

  6. #4

    Join Date
    Jun 2007
    Location
    Sat down
    Posts
    9
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    looks okay, though FAQ's should be FAQs!

    Nice look though

  7. Thanks to AramScarem from:

    alan-d (8th May 2009)

  8. #5
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Quote Originally Posted by AramScarem View Post
    looks okay, though FAQ's should be FAQs!

    Nice look though
    Thanks - fixed

  9. #6

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241
    I think it looks good - but personally I don't like the round curves on the header image (right hand side). Maybe be square, or a little bit more square to what it is now?

  10. Thanks to Hightower from:

    alan-d (8th May 2009)

  11. #7
    Burt's Avatar
    Join Date
    Jun 2008
    Location
    The South
    Posts
    26
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    When I attempt to download your newsletter or go to your VLE I get the following error;

    webnet.suttcold.bham.sch.uk:443 uses an invalid security certificate.

    The certificate is not trusted because the issuer certificate is unknown.

    (Error code: sec_error_unknown_issuer)

    Also just a personal niggle but I like to see the header hyper linked to the home page...

    Very slick though

  12. Thanks to Burt from:

    alan-d (8th May 2009)

  13. #8

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    182
    Some wierdness going on with your VLE and email links - you seem to have to just get them in the right spot for them to do anything.

    You could do with getting some proper certificates too - there's lots of HTTPS stuff on there and all those messages are annoying to say the least!

    Overall though... nice!

  14. Thanks to Ric_ from:

    alan-d (8th May 2009)

  15. #9
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Newsletter links fixed

    VLE - is a temp link for our users (all have the correct certs) until the new Intranet is done. Just for the curious though VLE Link (Bear in mind this is only partially complete and yes we know there is duplication of categories )

    Ric the weirdness only happens with FF on Windows. It works fine in IE and FF on Linux - We noticed that very early on but can't find a cure yet. As for the https stuff - is included with Part 2 to sort out
    Last edited by alan-d; 16th April 2009 at 01:59 PM.

  16. #10
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Just had a Thankyou card from the Chair of Governors, on behalf of all the Governors thanking the IT Dept for a "Superb" website.

    We would have prefered a pay rise but it nice to be appreciated (Maybe that will come when we complete the next stage)

  17. #11

    Join Date
    May 2009
    Location
    Whyalla, South Australia
    Posts
    16
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    11
    I thought being appreciated in the field of IT was a myth. I'm glad to hear that it has happened at least once!

  18. #12
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36
    Very nice and clean website!

  19. Thanks to rh91uk from:

    alan-d (8th May 2009)

  20. #13
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Ironically the electrical supply to the server room is being shut off for the weekend which means no web site, email or anything else! Even though we have sent warnings out via every means possible, what;s the bet we get a shed full of complaints on Monday?

  21. #14
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24
    We will probably have half the school complain on monday that nothing was available even though they have been told!

  22. #15

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,191
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    Quote Originally Posted by alan-d View Post
    Ric the weirdness only happens with FF on Windows. It works fine in IE and FF on Linux - We noticed that very early on but can't find a cure yet. As for the https stuff - is included with Part 2 to sort out
    It also happens on Safari on OS X as well. Version 3.2.1 (5525.27.1), which means this may also be the case on the Windows version?

    Still a great website though.

  23. Thanks to HodgeHi from:

    alan-d (8th May 2009)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Part Time - Hampshire
    By hext in forum Educational IT Jobs
    Replies: 0
    Last Post: 19th June 2008, 10:29 AM
  2. Part time IT Tech
    By k-strider in forum Educational IT Jobs
    Replies: 3
    Last Post: 27th February 2008, 11:23 AM
  3. Part Time PFY
    By Ric_ in forum General Chat
    Replies: 6
    Last Post: 14th February 2006, 09:05 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •