+ Post New Thread
Results 1 to 1 of 1
Web Development Thread, IIS Problems with authentication in Coding and Web Development; after a long and arduous process of creating it and a cms. files for the cms files are in one ...
  1. #1
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36

    IIS Problems with authentication

    after a long and arduous process of creating it and a cms. files for the cms files are in one folder.

    I have created groups called 'PAI Website access' and 'PAI No Web site access'

    I have then unticked the annomous access box for that folder.

    Then in the permissions settings denyed IUSER and PAI No Website access'

    and given 'PAI Website access' Full controll.

    so when i run this in Firefox a nice little PW box appears, i enter my student un and pw who is in the group 'no access' - no access PW box appears GREAT

    enter my teacher details 'PAI website access' and im in GREAT

    ooo best test it in IE, (just to not my station has IE8 on) i get
    Code:
        You are not authorized to view this page
        You do not have permission to view this directory or page using the credentials that you supplied because your Web browser is sending a WWW-Authenticate header field that the Web server is not configured to accept.
    
        Please try the following:
    
            * Contact the Web site administrator if you believe you should be able to view this directory or page.
            * Click the Refresh button to try again with different credentials. 
    
        HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration.
        Internet Information Services (IIS)
    AHHHHHHH

    i ask a friend to try this one for some reason let him straight in, another collegue - same error as above!

    out of a whim i try in our srv1 (server 2000, IE 6) WORKS GREAT

    IE 6 on my station (installed of some multi IE package) - same error as above!

    OPERA - same error as above!

    SAFARI - same error as above!



    PLEASE HELP THIS IS KILLING ME
    Last edited by gibbo_ap; 8th May 2008 at 09:11 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. using IMAP Authentication in ASP
    By wesleyw in forum Coding
    Replies: 1
    Last Post: 17th October 2006, 10:30 AM
  2. OS X AD Authentication
    By Ric_ in forum Mac
    Replies: 8
    Last Post: 29th August 2006, 02:13 PM
  3. Replies: 5
    Last Post: 28th June 2006, 06:15 PM
  4. Exchange 2003 Authentication Problems
    By paul in forum Windows
    Replies: 13
    Last Post: 24th May 2006, 06:23 PM
  5. iis nt authentication
    By jamieallonby in forum Web Development
    Replies: 1
    Last Post: 27th April 2006, 08:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •