+ Post New Thread
Results 1 to 3 of 3
Web Development Thread, Problem with links in Joomla in Coding and Web Development; I'm having a little problem on our school site with the links to content, every link that comes up seems ...
  1. #1
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,025
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29

    Problem with links in Joomla

    I'm having a little problem on our school site with the links to content, every link that comes up seems to have a box around the picture to indicate a link. Personally I think it looks tacky and was wondering if these boxes could be removed.

    here is a link to our website Norden High School & Sports College
    If you go to the newsletter page and click on archive, or go to the subjects link you will see what I mean.

    Oh, please don't comment on the web site itself, I already know it is very basic, but that is how they wanted it here.

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    It is because the images are hyperlinked. To get arounf this I just add a border to the image in question with a 1px border in the background colour of the page, in your case white.

  3. Thanks to SYSMAN_MK from:

    dezt (24th April 2008)

  4. #3
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,025
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    It's so easy when you know the little tricks, cheers.

SHARE:
+ Post New Thread

Similar Threads

  1. Problem developing new joomla template
    By dezt in forum Web Development
    Replies: 8
    Last Post: 24th March 2008, 04:02 PM
  2. Joomla Install problem
    By AndyCope in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 26th November 2007, 08:59 PM
  3. Problem inserting images into Joomla content
    By Ric_ in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 23rd November 2007, 03:05 PM
  4. IE 7.0 ROK Slideshow Module in Joomla. CSS / IE Problem
    By bensewell in forum Web Development
    Replies: 0
    Last Post: 6th September 2007, 01:47 PM
  5. Joomla File Upload Problem
    By Benji1 in forum Web Development
    Replies: 0
    Last Post: 26th July 2007, 07:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •