+ Post New Thread
Results 1 to 5 of 5
Web Development Thread, Desprate for some MRBS install Help in Coding and Web Development; Ok here is my problem After a few hours of getting wamp to install on my server 2008r2 I have ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,000
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    37

    Desprate for some MRBS install Help

    Ok here is my problem

    After a few hours of getting wamp to install on my server 2008r2

    I have all the services online (green icon) on the wamp server

    I have done the following

    using myphpadmin
    created the database name mrbs
    added the tables via sql menu copied the contents of tables.my.sql and run them as a query
    tables have been created
    added the sample data to ge me started
    copied the web folder into wamps www folder

    am i missing something

    i get the following screen
    Untitled.jpg

    where is the name and password for the user mrbs@localhost defined
    the error at the bottom is telling me that access denied to the database for user mrbs@localhost

    i am being really dumb but cant work it out today

  2. #2

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,054
    Thank Post
    6
    Thanked 201 Times in 181 Posts
    Rep Power
    52
    Your top line you need to sort out the timezone in the config.inc.php, its an easy fix.

    The second error implies it cannot access the database, so assuming your SQL is setup, you have appear user called mrbs that cannot access the mysql proper.

  3. Thanks to Achandler from:

    round2it (4th June 2014)

  4. #3
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,000
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    37
    wood for trees comes to mind
    got it working
    just need to add users

    thanks goes to @Achandler

  5. #4
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    365
    Thank Post
    36
    Thanked 36 Times in 32 Posts
    Rep Power
    23
    Check the database login details, the 'mrbs'@'@localhost' doesn't look quiet right to me...

    - - - Updated - - -

    nm, didn't see you "got it" post

  6. Thanks to AlexB from:

    round2it (4th June 2014)

  7. #5
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,000
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    37
    Hate it when that happens.

SHARE:
+ Post New Thread

Similar Threads

  1. Cars - Maths in Motion install help
    By tosca925 in forum Educational Software
    Replies: 5
    Last Post: 8th March 2012, 12:58 PM
  2. Replies: 18
    Last Post: 19th September 2006, 08:38 AM
  3. Replies: 14
    Last Post: 14th June 2006, 05:57 PM
  4. Replies: 1
    Last Post: 16th February 2006, 09:57 AM
  5. Installation Help
    By Ric_ in forum Learning Network Manager
    Replies: 6
    Last Post: 15th January 2006, 06:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •