+ Post New Thread
Results 1 to 9 of 9
Web Development Thread, Urgent help with JA Trans Menu V2.0 for joomla in Coding and Web Development; Hi, On my site http://www.bishophatfield.herts.sch.uk/ej/ If you use internet explorer and navigate the menu it says "Stack overflow at line ...
  1. #1

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Urgent help with JA Trans Menu V2.0 for joomla

    Hi,
    On my site

    http://www.bishophatfield.herts.sch.uk/ej/

    If you use internet explorer and navigate the menu it says "Stack overflow at line 0"

    Please help. I am using JA Trans Menu V2.0. It was working fine this morning and works fine now in firefox.

    Thanks, Glenn

  2. #2

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Its happening with submenus. I have Departments --> Geography --> Geography

    Just one sub menu and it crashes, that cant be using up the buffer I must work some how, was before *confused*

  3. #3

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Any one? Please

  4. #4
    Scotmk's Avatar
    Join Date
    May 2007
    Location
    Milton Keynes
    Posts
    277
    Thank Post
    1
    Thanked 4 Times in 3 Posts
    Rep Power
    16

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Hmmm

    We had the same issue, I am trying to think hard how I resolved it, bear with me...

    I am not using the left fly in method though. try using a different transition.

    www.oakgrove.milton-keynes.sch.uk

  5. #5

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Changed it, still have the problem. Its annoying it does it on sub menus, just the Geog one in Departments atm I think.

    And works in firefox

    Really need this sorted for the head asap :-(

  6. #6

    Join Date
    Jun 2007
    Posts
    20
    Thank Post
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    15

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Sorry I can't help with a solution but I have exactly the same error message with the Google map API on our contact page. I'm pretty sure it worked to start with - it also works fine in Firefox but not in IE.

    I've also been unsuccessful in finding any answers on the Internet.

  7. #7
    Scotmk's Avatar
    Join Date
    May 2007
    Location
    Milton Keynes
    Posts
    277
    Thank Post
    1
    Thanked 4 Times in 3 Posts
    Rep Power
    16

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    Right now we have had a think, I believe it may be as simple as it does not like another sub menu coming of it, we did want to do this, but each time got that error.

    So I think you will only be able to drop down from 1 menu level, and remove your further geography item which it is trying to load.

    Hope that explained it ok.

  8. #8

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    I seen other sites with the same menu, they have sub, sub, sub menus and it works fine in IE6

  9. #9

    Join Date
    Jun 2007
    Posts
    90
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Urgent help with JA Trans Menu V2.0 for joomla

    See this site

    http://www.joomlart.com/templates_de...late=ja_altair

    Loads of menus, and works fine in IE6

SHARE:
+ Post New Thread

Similar Threads

  1. Create menu & sub-menu with Edugeek Joomla
    By FN-GM in forum EduGeek Joomla 1.0 Package
    Replies: 24
    Last Post: 8th December 2007, 11:48 PM
  2. Please Help URGENT
    By gibboap in forum Hardware
    Replies: 18
    Last Post: 6th December 2007, 11:27 PM
  3. Joomla menu Editing
    By gh256 in forum EduGeek Joomla 1.0 Package
    Replies: 10
    Last Post: 19th November 2007, 12:47 PM
  4. Joomla Menu Module editing and creation
    By ChrisH in forum Web Development
    Replies: 8
    Last Post: 6th July 2007, 12:16 PM
  5. Newb Joomla Parents Menu Question
    By bensewell in forum Web Development
    Replies: 2
    Last Post: 11th May 2007, 01:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •