+ Post New Thread
Results 1 to 3 of 3
Web Development Thread, liberum in Coding and Web Development; I'm just playing with liberum (v 0.97.3) on a test server. I've put all the folders in the wwwroot, made ...
  1. #1

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    263
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27

    liberum

    I'm just playing with liberum (v 0.97.3) on a test server. I've put all the folders in the wwwroot, made sure iis is running and looked through the settings and everything looks good. When i browse to http://server/Setup.asp it comes up with a 404 error, when i try any page to do with asp it comes up with this error. (i can create a html file and browse that no problems)

    Yet as far as i can see everything is pointing in the correct place, only thing i dont know is the ASP versions. Unsure which versions are installed on this server and unsure which version liberum is built with.

    Anyone able to point a tired man in the right direction?

    many thanks!

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,457
    Thank Post
    645
    Thanked 1,611 Times in 1,443 Posts
    Rep Power
    419

    Re: liberum

    Have you looked at ICT-NUT's helpdesk?

    Ben

  3. #3

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    263
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27

    Re: liberum

    i had the same problem with this one to but solved it.

    Nathan is an idiot.

    By default win2003 disables the active server pages extension, Once enabled all was fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Customising Liberum..
    By Gatt in forum Windows
    Replies: 3
    Last Post: 29th January 2007, 03:15 PM
  2. Liberum problems on IIS
    By OverWorked in forum Windows
    Replies: 8
    Last Post: 31st March 2006, 12:34 PM
  3. Odd LIberum Problem
    By Gatt in forum Windows
    Replies: 10
    Last Post: 28th February 2006, 09:26 AM
  4. Liberum - SMTP
    By Gatt in forum Windows
    Replies: 0
    Last Post: 17th February 2006, 02:35 PM
  5. Liberum problem
    By richard in forum Windows
    Replies: 1
    Last Post: 8th February 2006, 09:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •