Our moodle site has been upgraded from v1.9 to v.2, and some content which worked in the earlier version is throwing up the error message - This page requires AC_RunActiveContent.js. It appears to be something to do with Flash but a morning's Googling hasn't thrown up a definitive answer. Has anyone encountered this problem and solved it?