+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 87
Virtual Learning Platforms Thread, Frog Update is it me or does it always break things in Technical; Staff are getting really ticked off with doing work and then it not working after an update, It is hard ...
  1. #16
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    Staff are getting really ticked off with doing work and then it not working after an update, It is hard enough getting them to use it so yes I am not happy as for the pdf problem it was tested in and out of school with the same results all browsers from ie7 ie8 ie9 chrome and firefox the issue is the way frog handles loading files from Links set within a Box

    Yes I agree We need to talk to someone high up at frog.

    Testing is the key we just dont need to keep redesigning the layout of pages to workaround a problem they created with a so called update.

    Russan Roulette on udpate day

    might have to install moodle when I get some time and see what it can do for us.

  2. #17
    mthomas08's Avatar
    Join Date
    Jun 2008
    Posts
    1,627
    Thank Post
    139
    Thanked 173 Times in 149 Posts
    Rep Power
    63
    Sounds very weird if you are having serious issues, seems like you need a serious talk with Frog. As for Moodle we avoided that because our biggest Gripe with that is we have a similar setup and that is not working for us.

  3. #18
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    Only time will tell now the update is being applied this week so hopefully it will fix the issues we are having. Maybe They have got it right this time. (trying to be positive)

  4. #19

    Join Date
    Sep 2007
    Posts
    80
    Thank Post
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    Have had our update this evening, has fixed the main couple of issues we had with the last update and, fingers crossed, I havnt come across any new issues yet.

  5. #20
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    will see if they have done ours in the morning

  6. #21
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    update done overnight fingers crossed

  7. #22
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    We are now on V9.1.16 this morning and are having a couple of problems...

  8. Thanks to eddyc from:

    round2it (3rd February 2012)

  9. #23
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    fist bug found, Staff timetables are no longer working, there we go 2 steps back
    new sims importer installed and run updated mis in frog.

    This is the whole point of my thread

  10. #24
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    what problems are you having eddyc

  11. #25

    Join Date
    Sep 2007
    Posts
    80
    Thank Post
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    Am now having problems using the 'Tabbed Folders' brick which was fine before the update, the first tab loads fine all the rest refuse to load unless we select a tab and then manually refresh the page.

    And like round2it, our Staff timetables have also stopped working.

  12. 2 Thanks to Jamoire:

    round2it (3rd February 2012), TheCrust (21st February 2012)

  13. #26
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    Well what can I say

    I am going to test the tabbed folders brick now.

    This is just basic stuff why oh why

    Hope this thread does not become a frog bashing session as the RSPCA will be on to us.

    Frog in itself is quite good but they really make things difficult for us end users
    Last edited by round2it; 3rd February 2012 at 12:12 PM.

  14. #27

    Join Date
    Sep 2007
    Posts
    80
    Thank Post
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    Have played a bit more, the tabbed pages does actualy seem to work on some pages but not with others for us at the moment. Cant figure out the difference between the ones that do and the ones that dont!

  15. #28
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    these problems should not be happening its very poor (if your whole vle was setup using that brick then it is going to affect teaching and learning) its just so annoying

  16. #29
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,039
    Thank Post
    206
    Thanked 156 Times in 113 Posts
    Rep Power
    40
    anyone else found any bugs in the latest release

  17. #30

    Join Date
    Oct 2008
    Posts
    40
    Thank Post
    33
    Thanked 12 Times in 10 Posts
    Rep Power
    22
    Our staff timetables are also broken at the moment. Glad to know its not just us having issues with each and every update from Frog. Also fed up with the frequency of updates for the SIMS extractor because it suddenly stops working for some reason unknown to anyone.

    I wouldn't mind so much if it didn't seem so frequent, but when we're paying for support and they break more things than we do, it gets a bit tiresome.

SHARE:
+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 18th August 2011, 09:04 AM
  2. [Android] HTC Desire - update - is it Froyo?
    By SimpleSi in forum Netbooks, PDA and Phones
    Replies: 7
    Last Post: 14th June 2010, 09:26 AM
  3. Replies: 5
    Last Post: 10th October 2009, 11:01 AM
  4. Holidays - unfair or is it me?!
    By Paid_Peanuts in forum General Chat
    Replies: 29
    Last Post: 19th September 2007, 12:13 PM
  5. Is it me or is the site a bit slow today?
    By Kyle in forum General Chat
    Replies: 7
    Last Post: 5th November 2006, 06:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •