+ Post New Thread
Results 1 to 3 of 3
Virtual Learning Platforms Thread, Few questions about Sharepoint / VLE in Technical; In process of setting up Sharepoint VLE and have just had external access enabled. How do YOU access your VLE ...
  1. #1

    Join Date
    Oct 2010
    Location
    Birmingham
    Posts
    91
    Thank Post
    9
    Thanked 11 Times in 11 Posts
    Rep Power
    9

    Few questions about Sharepoint / VLE

    In process of setting up Sharepoint VLE and have just had external access enabled.

    How do YOU access your VLE in/out of school? Do you use local address i.e. http://servername/vle or use external address?

    As I've created a custom menu bar and created hyperlinks to the page intended, these links don't work externally as they are local addresses pointing to internal server) but I've noticed with the default menu bar out of the box the links automatically change depending if you've navigated internally or externally.

    Ideally, I would like internal adresses to be used in school as it authenticated automatically with the domain and staff don't have to log in. How's your set up?

    I have a couple more questions but I'll have to remember them.

    Thanks a bunch.

    JC

  2. #2
    rpwillis's Avatar
    Join Date
    Aug 2007
    Location
    SalamanderSoft Ltd
    Posts
    177
    Thank Post
    43
    Thanked 61 Times in 49 Posts
    Rep Power
    26
    Quote Originally Posted by jonathon28 View Post
    How do YOU access your VLE in/out of school? Do you use local address i.e. http://servername/vle or use external address?
    You will need to use an external address, making sure that it resolves to your server and that you have set up your Alternate Access Mappings in SharePoint for it.

    Quote Originally Posted by jonathon28 View Post
    As I've created a custom menu bar and created hyperlinks to the page intended, these links don't work externally as they are local addresses pointing to internal server) but I've noticed with the default menu bar out of the box the links automatically change depending if you've navigated internally or externally.
    Just use relative or server relative urls and they will resolved correctly.

    Richard

  3. #3

    Join Date
    Oct 2010
    Location
    Birmingham
    Posts
    91
    Thank Post
    9
    Thanked 11 Times in 11 Posts
    Rep Power
    9
    thanks for the info. How would I set up the Alternate Access Mappings to do this? << I'm guessing this will make the links resolve correctly as you said on your last comment?

SHARE:
+ Post New Thread

Similar Threads

  1. A few basic questions about replacing 2003 DC with 2008R2 DC
    By edutech4schools in forum Windows Server 2008 R2
    Replies: 22
    Last Post: 18th May 2011, 01:28 PM
  2. A few questions about education phone systems.
    By MichaelM in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 12th January 2011, 12:20 PM
  3. New to VLE – A few questions
    By FN-GM in forum Virtual Learning Platforms
    Replies: 9
    Last Post: 18th November 2007, 06:59 PM
  4. Question about fresh install of server 2003.
    By Kyle in forum How do you do....it?
    Replies: 8
    Last Post: 20th January 2006, 09:08 AM
  5. Quick question about redirecting folders
    By MikeR in forum Windows
    Replies: 30
    Last Post: 3rd November 2005, 12:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •