+ Post New Thread
Results 1 to 2 of 2
Virtual Learning Platforms Thread, DB Primary VLE Image upload problems in Technical; We are unable to upload any images to the VLE from within the school. Each time it fails and produces ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    197
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18

    DB Primary VLE Image upload problems

    We are unable to upload any images to the VLE from within the school. Each time it fails and produces an error message:

    Webpage error details
    Message: Syntax error
    Line: 616
    Char: 29
    Code: 0
    URI: http://bcps.nnnnnn.dbprimary.com/ser.../ajaxupload.js

    It works fine externally, and I have also setup a test stand-alone PC with internet access here in the school which also allows us to upload images. It just appears to be the workstations on our domain (Server 2008, Win 7, IE 8). Presume its a setting somewhere but just cant find it. Anyone with any ideas? Thanks

  2. #2

    Join Date
    Jan 2012
    Location
    Brighton
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It sounds very much like the connection is timing out before the images have been uploaded. To remedy this, contact your school network administrator to check this on the network, you may also need to contact your broadband supplier. This will explain why it works outside of the school network.

    A possible workaround could be to upload images in a compressed zip file to reduce the upload time. Once the zip file is uploaded, click on the cogs and then select the zip file. You will have an option to unzip the file.

    If you still experience problems, please let the support team at editure know.

SHARE:
+ Post New Thread

Similar Threads

  1. Docman upload problem
    By ianniow in forum EduGeek Joomla 1.5 Package
    Replies: 2
    Last Post: 18th November 2010, 06:56 AM
  2. Image uploader
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 8
    Last Post: 26th May 2009, 11:19 AM
  3. WDS image upload
    By sparkeh in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 28th April 2009, 03:44 PM
  4. Primary National Stratergy CD problem
    By technowerzel in forum Educational Software
    Replies: 10
    Last Post: 18th March 2009, 02:42 PM
  5. Joomla File Upload Problem
    By Benji1 in forum Web Development
    Replies: 0
    Last Post: 26th July 2007, 07:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •