+ Post New Thread
Results 1 to 7 of 7
Virtual Learning Platforms Thread, Moodle Podcast in Technical; I have running Moodle 1.7.1+ I have installed the newest version of the podcast module but when I upload MP3s ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Moodle Podcast

    I have running Moodle 1.7.1+ I have installed the newest version of the podcast module but when I upload MP3s to it it plays them twice the normal spped so it sounds something liek the chipmonks talking about economic growth? Any ideas on this?


    Wes

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Moodle Podcast

    What format are the MP3s? Are you using VBR for example?

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Moodle Podcast

    I don't believe so no. I haven't changed moodle since I put the podcast module in and it seemed to work fine. Went to it today though and high speed?

    Wes

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Moodle Podcast

    The thing is, moodle doesn't do anything with the MP3, it just streams it to you. Its a (dis)function of your locally installed media playback software to play it.

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Moodle Podcast

    @Geoff: Have you had any experience with TeX and Algebra filters? I've activated them I think (Went to the admin -> filters -> clicked on the eye et cetera. But when the teacher tries to create an expression it comes out as the default ASCII not the equation? I'll post the screen shot ASAP.

    As for the Podcast I'll see if it's something stupid here then.
    Attached Images Attached Images

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Moodle Podcast

    You need to install LaTeX on the server (or use the MimeTeX binaries). You also need to install GhostScript. Finally you need to setup the paths in the filter settings.

  7. #7
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Moodle Podcast

    Right thanks Geoff!


    Wes

SHARE:
+ Post New Thread

Similar Threads

  1. Whats a Podcast?
    By j17sparky in forum General Chat
    Replies: 4
    Last Post: 16th October 2007, 10:19 AM
  2. edugeek.net podcast
    By russdev in forum General Chat
    Replies: 5
    Last Post: 18th December 2006, 08:00 PM
  3. Gliffy (via ITT Podcast)
    By russdev in forum Wireless Networks
    Replies: 0
    Last Post: 24th July 2006, 07:52 AM
  4. New Podcast: Tim Pearson Of RM
    By russdev in forum General EduGeek News/Announcements
    Replies: 0
    Last Post: 2nd July 2006, 12:02 PM
  5. podcast is back
    By russdev in forum General EduGeek News/Announcements
    Replies: 7
    Last Post: 9th May 2006, 11:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •