+ Post New Thread
Results 1 to 2 of 2
Virtual Learning Platforms Thread, Moodle 2.1 LDAP Authentication IIS 404 in Technical; Hi, I'm working on an environment where I have implemented Moodle onto Windows Server 2008 R2, IIS, MS SQL and ...
  1. #1
    apearce's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    414
    Thank Post
    34
    Thanked 175 Times in 110 Posts
    Rep Power
    43

    Moodle 2.1 LDAP Authentication IIS 404

    Hi,
    I'm working on an environment where I have implemented Moodle onto Windows Server 2008 R2, IIS, MS SQL and PHP is run through the FastCGI available from the PHP file.

    Moodle runs fine and I configure LDAP but when I try and authenticate with a Active Directory user I get a page can not be displayed (404 error).

    The page it is trying to get to is the same page (/login/index.php) you put your username and password in. I think there is some kind of script running and this makes me a think its an IIS issue.

    Has anyone else seen this issue before or seen a similar issue? How did you resolve it?

    Thanks

    Alex

    PS: Slash Arguments is disabled.

  2. #2
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Are you using the LDAL Plugin or the LDAP capture plugin?

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle Installation. Ldap Authentication
    By Chunks_ in forum Learning Network Manager
    Replies: 7
    Last Post: 19th July 2011, 11:59 AM
  2. Moodle - LDAP Authentication
    By Hightower in forum Virtual Learning Platforms
    Replies: 8
    Last Post: 25th January 2010, 06:04 PM
  3. Moodle LDAP authentication stopped working for new users?
    By reggiep in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 5th January 2010, 08:33 PM
  4. Moodle LDAP authentication
    By FN-GM in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 25th May 2008, 11:58 AM
  5. e107 - LDAP authentication
    By alan-d in forum Web Development
    Replies: 11
    Last Post: 28th February 2007, 06:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •