+ Post New Thread
Results 1 to 3 of 3
Virtual Learning Platforms Thread, Moodle 2 forum discussion IE glitch in Technical; Hi. I am in the final stages of building my schools new moodle (version 2.1, iis7, server 2008, php 5.3.2). ...
  1. #1
    cobra's Avatar
    Join Date
    Dec 2009
    Posts
    11
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Moodle 2 forum discussion IE glitch

    Hi. I am in the final stages of building my schools new moodle (version 2.1, iis7, server 2008, php 5.3.2). I am using the creatif theme, its my favourite moodle 2 theme that has been released by a long way. I have had a few problems sorting out glitches that appear in IE when using this theme though. I have just got one glitch left to go but I am having real trouble with it so I was hoping that someone on here would be able to help me.

    Here are some screen shots

    1
    2
    3

    What is happening is if you go go in to a forum to discuss a topic, the discussion is being pushed below the last block on the right hand side of the page. The social format looks fine when you are looking at the main view after i put a position absolute in its css but I can not resolve the issue after you go into discuss the topic.
    For those of you familiar with the creatif theme I believe the area that is causing the problem is around line 66 of the courseviews.css, I have tried various positioning methods here, relative, float, absolute and changing the z index. All that I have been able to do is move it to the top of the page but then all replies to a topic overlap each other.

    I hope my explanation is clear!

    I have attached a txt version of the courseviews css. If you think that the problem could be in another css page please let me know.

    Thank you
    Attached Files Attached Files

  2. #2

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    369
    Thank Post
    14
    Thanked 86 Times in 79 Posts
    Rep Power
    31
    Hi there - there are a few posts relating to alignment problems with IE and the Creatif theme on Moodle.org: open-source community-based tools for learning. Have you looked to check if any of them fit your problem?

  3. #3
    cobra's Avatar
    Join Date
    Dec 2009
    Posts
    11
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have had a look on the moodle forum, they are relating to issues that I have had in the past but I have managed to resolve. The last glitch I need to fix doesnt seem to be mentioned there though. I am also posting to the developer of the theme here and it is an issue that has been seen in the past, I have not had a response from him in a while though, I have a few posts on there that are still awaiting moderation and as my time is running out before the school year starts I am branching out for help.



SHARE:
+ Post New Thread

Similar Threads

  1. RSS Feed on a Moodle Forum?
    By FN-GM in forum Virtual Learning Platforms
    Replies: 7
    Last Post: 5th August 2009, 01:14 PM
  2. Moodle forum and 60,000 email notifications
    By CyberNerd in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 10th November 2008, 11:33 PM
  3. Moodle Forum
    By wesleyw in forum Virtual Learning Platforms
    Replies: 8
    Last Post: 10th October 2006, 10:46 AM
  4. Moodle Forum Moderator
    By wesleyw in forum Virtual Learning Platforms
    Replies: 21
    Last Post: 8th October 2006, 04:51 PM
  5. Exporting Moodle forum messages
    By lindylou in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 3rd October 2006, 08:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •