+ Post New Thread
Results 1 to 2 of 2
Virtual Learning Platforms Thread, Sharepoint services 3.0 email alert problem in Technical; I am having problems with the alerts in sharepoint, we are running sharepoint services 3.0 and outlook 03 & 07. ...
  1. #1

    Join Date
    Jan 2006
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sharepoint services 3.0 email alert problem

    I am having problems with the alerts in sharepoint, we are running sharepoint services 3.0 and outlook 03 & 07.

    When you create a sharepoint list and click alert you will receive an email saying that a alert has been created. However if I then modify or add to this list I will not receive any email alerts.

    We have tried many solutions to this problem without success.

    Any help would be much appreciated.

  2. #2
    NewOrder's Avatar
    Join Date
    Mar 2007
    Location
    Stafford
    Posts
    195
    Thank Post
    10
    Thanked 18 Times in 17 Posts
    Rep Power
    19

    Re: Sharepoint services 3.0 email alert problem

    WQe had this problem 3 years ago. I've been racking my brain as to how we solved it.

    I have sent an email to the person who sorted it out.

    It maybe a setting somewhere, or permission or there amybe a fix but as soon as I find out I'll let you know.

    We have it logged as a problem 3 years ago. Then instaed of saying how it was fixed we have sorted on our records.



SHARE:
+ Post New Thread

Similar Threads

  1. Sharepoint Services
    By wesleyw in forum How do you do....it?
    Replies: 3
    Last Post: 19th July 2007, 09:52 AM
  2. Strange Email Problem
    By richard in forum Windows
    Replies: 4
    Last Post: 15th June 2007, 07:58 AM
  3. Sharepoint Services 3.0 External Access
    By adamt82 in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 21st April 2007, 01:09 PM
  4. Replies: 3
    Last Post: 19th October 2006, 02:31 PM
  5. Changing group permissions in Sharepoint services
    By Chrispy in forum How do you do....it?
    Replies: 0
    Last Post: 15th June 2006, 12:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •