+ Post New Thread
Results 1 to 3 of 3
Virtual Learning Platforms Thread, Problem Installing SLK in Technical; Just installing Sharepoint Learning Kit on my new sharepoint server and have got to the configuration bit. When trying to ...
  1. #1
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88

    Problem Installing SLK

    Just installing Sharepoint Learning Kit on my new sharepoint server and have got to the configuration bit. When trying to create a new database I get:

    Code:
    An error has occurred while establishing a connection to the server. When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)
    
    More information has been written to the server event log.
    Tried to go into the sql server config and open named pipes but no joy, any ideas?

  2. #2
    NBC_Sys_C-ord's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    48
    Thank Post
    6
    Thanked 8 Times in 2 Posts
    Rep Power
    17

    Re: Problem Installing SLK

    Go to, Start >> Programs >> Microsoft SQL Server 2005 >> Configuration Tools >> SQL Server 2005 Surface Area Configuration >> Surface Area Configuration for Services and connections.

    Within this check whether "Local and remote connections" is choosen. If not choose it

    Solution 2:

    Check this URL http://forums.microsoft.com/MSDN/Sho...92622&SiteID=1

  3. #3
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88

    Re: Problem Installing SLK

    This was a bit of a red herring, but to answer my own question:

    In the SLK configuration instead of just putting the server name, you need to enter OFFICESERVERS as well.

    Code:
    Servername\OFFICESERVERS
    Only worked that out after looking at the settings so thanks You only need to open the named pipes thing if its on a different server as by default local connections are fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Problem installing Macromedia Studio
    By AnnDroyd in forum Educational Software
    Replies: 1
    Last Post: 28th November 2007, 10:30 PM
  2. Installing IIS
    By lalalalalalalalalalala in forum Windows
    Replies: 7
    Last Post: 3rd March 2007, 12:03 PM
  3. Installing LNM
    By m25man in forum Learning Network Manager
    Replies: 0
    Last Post: 30th June 2006, 12:01 PM
  4. Replies: 2
    Last Post: 24th January 2006, 11:25 PM
  5. Installing
    By Dos_Box in forum Windows Vista
    Replies: 2
    Last Post: 25th October 2005, 05:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •