+ Post New Thread
Results 1 to 1 of 1
Virtual Learning Platforms Thread, Unable to Aquire API Error in Technical; Hello, I am receiving the old 'Unable to aquire LMS API error' when attempting to launch a SCORM package in ...
  1. #1
    wisedave's Avatar
    Join Date
    Mar 2011
    Location
    England
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unable to Aquire API Error

    Hello,

    I am receiving the old 'Unable to aquire LMS API error' when attempting to launch a SCORM package in Moodle 2.0.2

    I get this with IE8, but it load fine with Fire Fox. I have the most recent Flash installed and updated Java (if that makes a difference)

    Any idea on why I would get this with one browser and not the other?

    Thx,
    Attached Images Attached Images
    Attached Files Attached Files

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle Error Msges LMS's API Implementation
    By princessbucki in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 21st September 2010, 10:15 PM
  2. Replies: 1
    Last Post: 15th October 2009, 11:52 AM
  3. [CLOSED] Bug/Error: Twitter API password
    By SYNACK in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 20th July 2009, 11:05 PM
  4. Twitter API
    By danIT in forum Coding
    Replies: 7
    Last Post: 14th April 2009, 10:11 PM
  5. [MS Office - 2003] Access Error Msg - "Unable to create your report"
    By cscc in forum Office Software
    Replies: 3
    Last Post: 21st October 2008, 03:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •