+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
Virtual Learning Platforms Thread, Moodle 2.0 released (I think) in Technical; Just gone to Moodle.org and the site was down... thought it odd as it's never done that before so quickly ...
  1. #1
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66

    Moodle 2.0 released (I think)

    Just gone to Moodle.org and the site was down... thought it odd as it's never done that before so quickly Googled Moodle 2.0 released and saw this in the results...

    Moodle.org: Download standard packages
    Moodle 2.0. MOODLE_20 24th November 2010. 6 hours 3 mins ago. BEST CHOICE FOR A NEW SERVER! The latest Moodle release is here at last! ...
    download.moodle.org/ - Cached - Similar


    It's here

    Shame I can't actually get to the download at the moment though!

  2. Thanks to gshaw from:

    CyberNerd (27th November 2010)

  3. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,688
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346

  4. #3
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    Website looks like it's back now, must be getting some serious hits on the downloads at the moment!

  5. #4
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Done this yeturday with some bad luck!

    Seem all our course files get 404 error (Think it was that)

    When you upload a new course file its fine!

    Its just all the old files (Major Bugger)

    Ayone else had this problem?

    So at my gusse its all the files under legeacy course files section

  6. #5

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,781 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    I'd just done an upgrade to 1.9.10 only to find it has been released! Finding that the existing template is a bit b0rked in 1.9.10 on a few browsers too so need to do some more work over the weekend on it ... perhaps just bite the bullet!

  7. #6


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    feature set looks great
    Moodle 2.0 release notes - MoodleDocs

  8. #7
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Be carefull with the upgrade

    Found its made alot of our resource file broken

    Seem every resourse file that is broken we need to editt it and put in a description in it the save, after that it works.

    Did not old version not require a description then? New one it seem it has a star beside the box, so you have to have it

  9. #8

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    364
    Thank Post
    14
    Thanked 84 Times in 77 Posts
    Rep Power
    30
    I can't help with the needing to get a description with the resource files when upgrading problem -but - when you add new stuff in Moodle 2.0 you don't HAVE to have the description. You can turn it off in site admin>plugins>activity modules>file.

  10. #9

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Hmmm. may be best not to apply the update then.... might get shouted at!!

  11. #10

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,781 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    Yeah ... if you have any custom theme then you are going to have to have a good look at it.

    I've been using the i-Dock addition on the custom_corners theme (many thanks to the wonderful Dan) and now found that it is not loading the frontpage properly and I am struggling to dig out the custom code to keep it happy. Even with tested themes there were problems such as the admin and profiles links not by workable links.

    I have found 'decaf' as a theme works very well ... just got to get rid of those extra bits.

    Also struggling to get the blogging just right again so I have turned it off for now.

  12. #11
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Thanks for that secretlife, did search the settings before, most have missed this out somehow, managed to turn the requirement off

    Now the weird thing I need to do now is make it so I go to the update setting of a resource file and the click save settings, if not i get a question mark file for the icon of the file with a 404 error

    This seems weird that I would need to do this, hense I'm not actually making any changes to the resourse file

  13. #12

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    @secretlife
    Have you been given any hint as to when CLEO might implement it?

    Si

  14. #13

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    364
    Thank Post
    14
    Thanked 84 Times in 77 Posts
    Rep Power
    30
    No - I don't work for CLEO; I work for a CLEO school. But I can tell you that they can't implement it until the contributed modules such as HotPotatoes and Questionnaire and Book etc are upgraded to work with Moodle 2.0 Then there is the retraining involved. I wouldn't expect it until next September though I might be wrong -if it's earlier then the'll have to organise some serious retraining.

  15. #14
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    Judging by these posts I'm guessing some people have gone for the 1.9 to 2.0 update then?

    I'm not taking any chances until I've done a lot more testing and customised a 2.0 theme to match our current site... need Microsoft to update their Live@Edu plugin as well which could be an issue

  16. #15
    frosty's Avatar
    Join Date
    May 2007
    Location
    East Sussex
    Posts
    121
    Thank Post
    13
    Thanked 10 Times in 10 Posts
    Rep Power
    17
    I went from 1.9 to 2.0 on a test site and all fine. Agree about the template issue. I am lucky that most plugins I had added are now native in 2.0! Did wonder if it is possible to turn off the My Private Files feature though? Anyone know how too?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. RELEASED: SIMS.net Timetable Block V1.0 for Moodle
    By penfold_99 in forum Virtual Learning Platforms
    Replies: 5
    Last Post: 25th February 2014, 09:37 AM
  2. Moodle & Google Apps integration by Moodle Rooms - anyone using it?
    By morganw in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 1st April 2011, 12:51 PM
  3. Replies: 4
    Last Post: 16th September 2010, 01:06 PM
  4. Moodle 1.95 Released
    By CyberNerd in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 18th May 2009, 09:51 AM
  5. Moodle 1.9 Released
    By Geoff in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 6th March 2008, 07:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •