+ Post New Thread
Results 1 to 2 of 2
Virtual Learning Platforms Thread, Moodle Assignments + Participants Disappeared! in Technical; Hi all, Bit of a panic this morning. Been running Moodle for years with no problems, come in this morning ...
  1. #1
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57

    Exclamation Moodle Assignments + Participants Disappeared!

    Hi all,

    Bit of a panic this morning. Been running Moodle for years with no problems, come in this morning and ICT are saying that a load of their courses are missing students and their assigned work.

    I've had a look and sure enough the only participants are staff, and there are no files or folders in the assignment folder of moddata for that course. The groups are also missing from these courses.

    I've had a look at the backups for this server, and last night (23rd) there was nothing in there. The night before (22nd) there were plenty of folders for each assignment and student with files in them. Oddly, the course logs don't go back any further than the 22nd either.

    There are still some courses that have plenty of students and assignments so I don't think this is a whole VLE problem.

    Any suggestions? Any help at this point would be awarded with a cookie and a hug!

    Is it possible someone reset these courses? If so is that logged anywhere?

    Thanks,
    Chris

  2. #2
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    So, panic over a bit. Looks like I was right about the course resets, someone had been cleaning out courses for the new year and had accidentally done a few that were still in use.

    I'm just relieved the VLE itself isn't broken and randomly deleting data by itself. Now I get the fun of trying to find backups that go back far enough to cover all the courses (looks like some were reset a while ago).

    FYI, for anyone else who may be experiencing this:

    Find a few courses that are missing data and go to the course logs for all those courses. View all days data, and if there's only a few days worth and the first entry in the logs is a 'course view' by the same person, go and speak to that person to find out what they were doing.

SHARE:
+ Post New Thread

Similar Threads

  1. Classic Logon Disappeared!
    By gloriousglenn in forum Windows
    Replies: 6
    Last Post: 5th November 2009, 12:32 PM
  2. Support teachers who want to mark Word assignments
    By evanspj in forum How do you do....it?
    Replies: 0
    Last Post: 20th September 2009, 08:12 AM
  3. Moodle Assignments
    By Mintsoft in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 21st November 2007, 04:10 PM
  4. Pen Drives & Letter assignments
    By Gatt in forum Hardware
    Replies: 4
    Last Post: 29th January 2006, 03:56 PM
  5. Kerberos error - All policies disappeared
    By ajbritton in forum Windows
    Replies: 13
    Last Post: 2nd November 2005, 02:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •