+ Post New Thread
Results 1 to 5 of 5
Virtual Learning Platforms Thread, Moodle 2.0 RC1 in Technical; Hi all We're currently in the process of doing some testing of Moodle 2.0 RC1 for use on our student ...
  1. #1

    Join Date
    Mar 2010
    Location
    Dumfries
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Moodle 2.0 RC1

    Hi all

    We're currently in the process of doing some testing of Moodle 2.0 RC1 for use on our student VLE (currently using 1.9) and was just wondering if any you have done any testing too and what roadmaps you have for deployment?

    From a lecturer point of view I think that Moodle 2 would be great as it has API access to Google Docs & Youtube. We've not used it extensively enough to comment from an Admins point of view, and until we can easily import / export courses from 1.9 to 2.0 (a feature roadmapped for 2.1) then we're hesitant about developing on the 2.0 platform.

    Any thoughts?

    thanks
    Paul Kelly
    Dumfries & Galloway College

  2. Thanks to pkkelly from:

    dhicks (29th September 2010)

  3. #2
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,726
    Thank Post
    176
    Thanked 229 Times in 211 Posts
    Rep Power
    69
    Realistically I think Moodle 2.1 will be the release we'll move over to, we've got a lot of work gone into our current 1.9 site and need to be 100% sure everything just works in 2.x before we do any upgrades. The repository feature is the one feature that's significant for me as well

  4. #3

    Join Date
    Jun 2010
    Posts
    67
    Thank Post
    1
    Thanked 6 Times in 5 Posts
    Rep Power
    17
    Hi,

    I'm trying out the latest version of Moodle 2, downloaded and a fresh install. After enabling the "You Tube" repo, trying to add a file to a new course through the file picker, the list of repositories only gives me "Server files", "Recent files", "Upload a file" and "Private files". I did try to do this in an older version of Moodle 2 and got the same so I thought, start afresh but no luck.

    In my Advanced Features->Server->HTTP I have edited the proxy settings, I don't know if this has any effect as I have tried before and after changing this setting. The settings I've used here corresponds to our unfiltered proxy.

    This is a test site so can be erased and started again.

    Any clues how to fix?

    I can see that this will be used by our staff so want to get it up and running and check what holes I need in the filter and who has access to what.

  5. #4

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    369
    Thank Post
    14
    Thanked 86 Times in 79 Posts
    Rep Power
    31
    You can do this in the html editor (the new tinymce editor) - choose a label for example - Click on the media icon and then you will get prompt "insert embedded media" and then "find or upload a sound/video or applet" and then when you click that you should get the option for youtube videos

  6. #5

    Join Date
    Jun 2010
    Posts
    67
    Thank Post
    1
    Thanked 6 Times in 5 Posts
    Rep Power
    17
    Thanks for that, it is an alternative, but I'm wondering why the repository function isn't doing its job. As far as I know there are plans to be able to connect to shares through the repository system in the future, embedding media will work but it does not solve the problem I have of future functionality.

    P.S.

    I get the same problem with my system at home.

    Apache 2.2.15-3.7
    PHP 5.3.3-0.1.2
    MySQL 5.1.46-2.18
    All environment indicators are green within Moodle 2
    OpenSuSE 11.3
    Last edited by bantonia; 19th October 2010 at 11:38 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 15
    Last Post: 6th July 2009, 07:04 PM
  2. Vista SP1 RC1 available
    By eejit in forum Windows Vista
    Replies: 14
    Last Post: 20th February 2008, 02:39 AM
  3. RC1 review at Anandtech
    By Geoff in forum Windows Vista
    Replies: 2
    Last Post: 4th October 2006, 10:42 PM
  4. RC1 on Win2k3 (R2) Domain
    By Gatt in forum Windows Vista
    Replies: 11
    Last Post: 19th September 2006, 10:56 PM
  5. PowerShell AKA MONAD RC1 available
    By CyberNerd in forum Windows
    Replies: 1
    Last Post: 26th April 2006, 09:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •