+ Post New Thread
Results 1 to 6 of 6
Virtual Learning Platforms Thread, FROG VLE Domain/user logs Tracking not working after upgrade in Technical; Does anyone use the domain tracking option in the FROG VLE enviroment after the recent upgrade we can no longer ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36

    FROG VLE Domain/user logs Tracking not working after upgrade

    Does anyone use the domain tracking option in the FROG VLE enviroment

    after the recent upgrade we can no longer view pupils web activity or use the domain tracking feature.

    could Any frog users who use that feature please post if it is working or not.


    Thanks

  2. #2
    BassTech's Avatar
    Join Date
    Nov 2008
    Location
    West Midlands
    Posts
    475
    Thank Post
    48
    Thanked 30 Times in 23 Posts
    Rep Power
    23
    Strange, ours is working here

  3. Thanks to BassTech from:

    round2it (20th September 2010)

  4. #3
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    Thanks for that

    have you found any issues since the last upgrade.

  5. #4
    BassTech's Avatar
    Join Date
    Nov 2008
    Location
    West Midlands
    Posts
    475
    Thank Post
    48
    Thanked 30 Times in 23 Posts
    Rep Power
    23
    Nope, everything is working fine as far as I'm aware!

  6. Thanks to BassTech from:

    round2it (20th September 2010)

  7. #5

    Join Date
    Oct 2010
    Location
    Durham
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I can confirm this feature is working on our Frog VLE however had a few issues with various things since the summer upgrade, see forum.frogvle.co.uk for more about them!

  8. #6

    Join Date
    Sep 2009
    Location
    in my happy place!
    Posts
    44
    Thank Post
    1
    Thanked 14 Times in 12 Posts
    Rep Power
    12
    and I can add a few more..... when I've completed the registation process!

    Thanks for whoever set up forum.frogvle.co.uk I'm sure I'm going to find it a valuable sanity checker.

SHARE:
+ Post New Thread

Similar Threads

  1. Frog (VLE) Vacancies
    By Sylv3r in forum Educational IT Jobs
    Replies: 0
    Last Post: 12th August 2009, 05:51 PM
  2. Script that logs in a user
    By techie08 in forum Windows
    Replies: 10
    Last Post: 16th July 2009, 01:27 PM
  3. What have you done with your Frog VLE?
    By Cue in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 8th May 2009, 03:46 PM
  4. ntbackup not working. Empty backup logs.
    By mrforgetful in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 25th November 2008, 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •