+ Post New Thread
Results 1 to 4 of 4
Virtual Learning Platforms Thread, Moodle not sending e-mail in Technical; Hi all, Since upgrading to Exchange 2010 we've had a problem with Moodle not sending e-mail. We've obviously changed the ...
  1. #1
    barney's Avatar
    Join Date
    Jan 2009
    Location
    Surrey
    Posts
    53
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Moodle not sending e-mail

    Hi all,
    Since upgrading to Exchange 2010 we've had a problem with Moodle not sending e-mail. We've obviously changed the settings in Server/Email to point to the Exchange Hub transport server with the correct authentication. When a moodler sends a message to another moodler, moodle says, "message sent by e-mail" and the message appears in pop up window it never arrives by e-mail. I have looked at logs but cant see anything.

    Am I missing something blindingly obvious???

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,699
    Thank Post
    352
    Thanked 804 Times in 719 Posts
    Rep Power
    348
    Is the moodle running on windows or linux?

  3. #3
    barney's Avatar
    Join Date
    Jan 2009
    Location
    Surrey
    Posts
    53
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Windows

  4. #4

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,098
    Thank Post
    6
    Thanked 217 Times in 197 Posts
    Rep Power
    56
    Is your exchange box setup to accept emails from unknown users (for some reason I really can't remember the correct wording)? Ours wasn't at first which caused us to have problems.



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 not sending external mail
    By sfoord in forum Windows Server 2008
    Replies: 9
    Last Post: 21st August 2013, 03:53 PM
  2. Zimbra - Disable sending e-mail for students
    By AdamK in forum How do you do....it?
    Replies: 2
    Last Post: 14th September 2011, 06:54 PM
  3. [MS Office - 2007] [fixed]Outlook 2007 Freezes on Sending mail to external recipients
    By pete in forum Office Software
    Replies: 0
    Last Post: 12th August 2009, 02:49 PM
  4. Replies: 8
    Last Post: 8th June 2009, 11:32 AM
  5. Sendmail sending mail to Exchange
    By Ric_ in forum *nix
    Replies: 4
    Last Post: 24th October 2006, 10:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •