+ Post New Thread
Results 1 to 5 of 5
Virtual Learning Platforms Thread, CLEO MIS Integration Tool in Technical; Does anyone know if the CLEO MIS Tool is still valid? Found at Learning Platforms : MIS Import Tool : ...
  1. #1
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,730
    Thank Post
    309
    Thanked 227 Times in 201 Posts
    Rep Power
    86

    CLEO MIS Integration Tool

    Does anyone know if the CLEO MIS Tool is still valid? Found at Learning Platforms : MIS Import Tool : MIS Import Tool - Documentation and SIMS reports and at Moodle.org under downloads.

    I have Moodle 1.9.7 on windows and have followed the instructions and got as far as applying the patches. Instead of having a new drop down called "MIS Uploads" under "Users" I get [[sectiontitle]].

    Does anyone know where I have gone wrong or whether there is a better (still free) way to integrate SIMS with Moodle?

  2. #2

    Join Date
    Jul 2010
    Location
    South east Kent
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you ever find a solution to this problem?
    I am having the same problem but I am using Moodle 1.9.9 on Windows using the CLEO version 2 patches.
    If you have any assistance as to how you overcame this, I would be very grateful!
    Thanks!

  3. #3

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    359
    Thank Post
    14
    Thanked 82 Times in 75 Posts
    Rep Power
    29
    I am in a CLEO school and it is definitely still maintained -worth asking on Moodle.org and Dan Poltawski who I believe made it is also on here from time to time. Incidentally, the [[sectiontitle]] ought not to stop it from working -that just means it hasn't found the language file (or something)but it doesn't mean it doesn't work necessarily.

  4. #4
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,730
    Thank Post
    309
    Thanked 227 Times in 201 Posts
    Rep Power
    86
    @missdbus - No I didnt get any further with this and didnt get any replies. I have left it for now as other things have taken priority. someone else will be looking at this over the summer so if we get it right I will post back.

  5. #5

    Join Date
    Jul 2010
    Location
    South east Kent
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The fix to this problem is actually quite simple!
    I am indebted to the person to spent time looking into this and inevitably now owe them beer!


    The CLEO module is stored in moodle/local. Copy the file:

    moodle/local/lang/en_utf8/cleo_mis.php

    to the path:

    moodle/lang/en_utf8/

    As Secretlife said, all the problem is is that Moodle is not able to load in the correct language file so the strings are not being loaded in correctly, hence the odd variable names. Really, this could be added as the final step to setting up CLEO since it looks like Moodle has changed something?

SHARE:
+ Post New Thread

Similar Threads

  1. Cleo NED Box AD Integration
    By TomTomGo in forum CLEO
    Replies: 7
    Last Post: 3rd June 2010, 02:09 PM
  2. CLEO Tool
    By danIT in forum Virtual Learning Platforms
    Replies: 5
    Last Post: 18th February 2009, 12:30 PM
  3. Moodle help with CLEO MIS TOOL please
    By kennysarmy in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 4th February 2009, 10:17 AM
  4. Moodle - CLEO MIS Upload Tool
    By alan-d in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 27th November 2008, 02:05 PM
  5. CLEO MIS Intergration Tool released for use with SIMS/CMIS
    By Geoff in forum Virtual Learning Platforms
    Replies: 11
    Last Post: 7th July 2008, 11:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •