+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Virtual Learning Platforms Thread, Moss 2007 - MySite Authentication problem in Technical; only if sharepoint was that easy and forgiving. If you carry out the steps listed above it will resolve the ...
  1. #16

    Join Date
    Jan 2010
    Location
    Elstree
    Posts
    39
    Thank Post
    4
    Thanked 11 Times in 10 Posts
    Rep Power
    27
    only if sharepoint was that easy and forgiving. If you carry out the steps listed above it will resolve the port number and hopefully remove the second credentials challenge.

  2. Thanks to LPPLUS_Support from:

    faza (25th June 2010)

  3. #17

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Authentication

    YES!!!! Thank you very much for all your help and support. It now only asks for my credentials once.

    The new MySite URL is http://sharepoint.******.******.****...1/default.aspx

    Just out of interest what did that actually do the instructions above.

    Once again thank you much appreciated

    Faza

  4. #18

    Join Date
    Jan 2010
    Location
    Elstree
    Posts
    39
    Thank Post
    4
    Thanked 11 Times in 10 Posts
    Rep Power
    27
    Hi

    you are welcome glad that it fixed your problem

    What happend was that the web application for the portal and the mysite are seperate. Which should be the case

    when the user tries to access it from http://yourDomain by clicking the they my site it is going to the other web application and therefore it needs to sign in again

    by doing the steps above you have created the managed paths mysite and personal in http://yourDomain and referenced it to the other web application you created.

    Therefore now your internal and external access mapping should work fine

    Hope that explains it.

    Regards

    San
    LP+ Limited
    Last edited by LPPLUS_Support; 25th June 2010 at 12:05 PM.

  5. Thanks to LPPLUS_Support from:

    faza (25th June 2010)



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Sharepoint 2007 mysite >> Home folder
    By zag in forum Virtual Learning Platforms
    Replies: 6
    Last Post: 11th June 2010, 08:53 PM
  2. Exchange 2007 Moss 2007 offline
    By imiddleton25 in forum Windows
    Replies: 0
    Last Post: 10th November 2009, 11:13 AM
  3. MOSS 2007 - MySite customization
    By wesleyw in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 4th December 2008, 02:40 PM
  4. Moss 2007 problem
    By Snuffkins in forum Virtual Learning Platforms
    Replies: 5
    Last Post: 3rd December 2008, 05:33 PM
  5. MOSS 2007 Form based Authentication
    By wesleyw in forum Windows
    Replies: 0
    Last Post: 27th November 2008, 01:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •