+ Post New Thread
Results 1 to 13 of 13
Virtual Learning Platforms Thread, Moodle site opens in Firefox/Chrome/Safari but not Internet Explorer in Technical; Our moodle site has been left to its own devices for quite a while so yesterday we did some maintenance ...
  1. #1
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22

    Moodle site opens in Firefox/Chrome/Safari but not Internet Explorer

    Our moodle site has been left to its own devices for quite a while so yesterday we did some maintenance on it and something, no Idea what has cause and issue where it will open up fine in any non IE browser but in IE it just sits there connecting constantly and will do so for hours without displaying the page.

    Anyone had anything similar?

  2. #2

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    Nope, but will probably be some standard bug, such as you change something that Internet Explorer cannot work out for itself when other browsers can. What did you do during the maintenance?

  3. #3
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    Disabled the proxy in HTTP as it no longer existed, changed the email server to new one, added a slideshow module and also got the moodle cron service functioning again.

    All of which we have undone and the problem still exists.

  4. #4

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    Assuming your moodle is fully online can you provide us with a link so we can have a look for ourselves?

  5. #5
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    As much as I appreciate the help it wont be possible to give out links.

  6. #6

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    If that is the case then it makes it very difficult at all to be able to help you at all, unless someone else has experienced an identical problem.

  7. #7

    Join Date
    Apr 2006
    Location
    UK
    Posts
    939
    Thank Post
    39
    Thanked 70 Times in 54 Posts
    Rep Power
    29
    Which version of IE?

    Try disabling IE script debugger.

  8. #8

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    bump we've just had this happen here. Never used moodle before but the guy who normally manages it is out so its down to little old me to fix it. Any ideas?

  9. #9

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    What did you do yo your moodle box before this happened?

    Maybe the problem is infact with IE updates going out?

  10. #10

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    thats the thing i dont think any real maintanence has occured on moodle for a while but we recently upgraded to ie 8 but that was two weeks ago. It works in firefox any way, the address is Aston Manor School if your interested.

    Cheers for any help though

  11. #11

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    I've just visited your moodle site, in
    Firefox
    Google Chrome
    Internet Explorer 8 8.0.7600.16385
    Internet Explorer 6.0.2900.5512

    Its worked in every single browser I have installed on the computer im currently sat at. Do you get a completely blank page still? If so have you tried updating IE, maybe clear your IE browsing cache?

  12. #12

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    we have a wsus setup that deal;s with updates and my machine as well as several others appear to be fully updated and working fine, its just moodle. Ive tried clearing the browsing cache but no joy. It displays a internet explorer cannot display your webpage diagnose connection problems although there isnt any lol.

    It must be something internally here then... Any other ideas before I hit it? lol

  13. #13

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,049
    Thank Post
    6
    Thanked 199 Times in 179 Posts
    Rep Power
    52
    Only all the basic setting im afraid then.

    Restart the webserver, check the DNS and IP addresses are correct? It should all be ok since other browers can see it.

    The most interesting one would be do you use a proxy? Are the exceptions in that correct? I think Chrome uses IE's setting but Firefox you might have set within the browser?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 3rd January 2010, 10:22 PM
  2. Internet Explorer (7) rejecting correct Moodle logins
    By CarolBooth in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 13th October 2009, 08:50 AM
  3. Firefox and Safari difference
    By jkmoch in forum EduGeek Joomla 1.0 Package
    Replies: 1
    Last Post: 16th April 2008, 08:19 PM
  4. Internet Explorer 7 opens then closes straight away
    By mrforgetful in forum Windows
    Replies: 11
    Last Post: 7th February 2008, 06:36 PM
  5. Internet Explorer vs Firefox
    By _Bat_ in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 20th March 2007, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •