+ Post New Thread
Results 1 to 5 of 5
Virtual Learning Platforms Thread, LP+ access issues in Technical; Is anybody else who uses LP+ seeing access issues? Currently, we struggle to get a class of 30 students to ...
  1. #1

    Join Date
    Mar 2009
    Location
    Norton, N. Yorks
    Posts
    86
    Thank Post
    36
    Thanked 8 Times in 8 Posts
    Rep Power
    13

    LP+ access issues

    Is anybody else who uses LP+ seeing access issues?

    Currently, we struggle to get a class of 30 students to use it at the same time, some students end up getting timed out etc. Also, if you are using web outlook and do a check name or click send if you haven't checked the name, it gets you to log in again- very annoying when you've signed in just 60 seconds ago!

    LP+ are denying an issue at their end, but it happens at other schools on our LEA's internet, at staffs homes, on an RM IFL internet line etc.

    I was wondering if any other LP+ schools have seen this?

    Thanks,

    Daniel

  2. #2
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    We used to be an LP+ school and we had these kinds of issues to begin with; we eventually tracked it down to the LEA using load balancing on their proxy which resolved it's name randomly to one of four IPs, which was screwing up the SSL connections. Once I configured our ISA server to use only one of the LEA IPs explicitly, the problem disappeared.

    Not sure if that helps, but it's something to check.

  3. Thanks to BatchFile from:

    d-taylor (13th April 2010)

  4. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,933
    Thank Post
    1,339
    Thanked 1,783 Times in 1,106 Posts
    Blog Entries
    19
    Rep Power
    594
    We have had similar in Northants and have ended up sorting out bypassing of the proxy (combined with whitelisting certain IPs with LP+) sorted out a large chunk of it ...

  5. #4

    Join Date
    Jan 2010
    Location
    Elstree
    Posts
    39
    Thank Post
    4
    Thanked 11 Times in 10 Posts
    Rep Power
    27
    Hi Daniel

    Are you at school this week or contactable for us to run through a few things and assist with the issues your having?

    Thank you

    LP+ Support Desk

  6. #5

    Join Date
    Mar 2009
    Location
    Norton, N. Yorks
    Posts
    86
    Thank Post
    36
    Thanked 8 Times in 8 Posts
    Rep Power
    13
    We've made a bit of progress with this now with the help of our LEA and LP+.

    Not had quite so much negative feedback about the concurant usage issue recently, need to investigate if this is due to work done by the LEA or if the users have just stopped complaining!
    LP+ and the LEA currently talking to each other to try and figure out the email timeouts in school, I have a few more things to try accessing from home to diagnose the issue

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 19th April 2010, 03:50 PM
  2. Replies: 20
    Last Post: 20th August 2009, 09:40 PM
  3. ePortal - external access data protection issues
    By cheredenine in forum MIS Systems
    Replies: 3
    Last Post: 1st May 2009, 08:44 PM
  4. Blackberry Outlook web access snyc issues
    By flyinghaggis in forum Hardware
    Replies: 13
    Last Post: 17th March 2009, 05:18 PM
  5. Licensing issues associated with student remote access to terminal servers
    By meastaugh1 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 24th October 2008, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •