+ Post New Thread
Results 1 to 15 of 15
Virtual Learning Platforms Thread, SharePoint Server 2007 - My Inbox in Technical; Hi, I have a SharePoint Server 2007 and I inserted the My Inbox webpart. I have got SSO installed and ...
  1. #1

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    SharePoint Server 2007 - My Inbox

    Hi,

    I have a SharePoint Server 2007 and I inserted the My Inbox webpart. I have got SSO installed and configured, but it is not working for the My Inbox webpart. Is there some additional setting i need to configure in order for the webpart to logon automatically?

    Faza

  2. #2

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    418
    Thank Post
    36
    Thanked 176 Times in 111 Posts
    Rep Power
    43
    What version of Exchange are you using?

    A.

  3. #3

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exchange Server 2007

    I am using Exchange Server 2007

  4. #4

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    418
    Thank Post
    36
    Thanked 176 Times in 111 Posts
    Rep Power
    43
    how have you got the single sign on working? I'm assuming you are pointing the webpart to the external address

  5. #5

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes,
    I am pointing the My Inbox webpart to the OWA address https://webmail.domainname/owa/

    cheers

    Faza

  6. #6

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    If you change the address to the internal servername (eg https://servername/owa ) then you should be good.

    That is of course assuming its an internal exchange server on your domain. Also are you publishing this to the net?

  7. #7

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes we externally host our exchange server using our local authority. How would we get SSO working outside?

  8. #8

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    So you have to authenticate whenever you access it? even directly to OWA?

    is the sharepoint server also hosted by the LEA?

  9. #9

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi,

    Yes Users have to type in their OWA credentials for internal and external usage. Currently the SharePoint server is not externally hosted but it will be.

    Faza

  10. #10

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    You'll need to speak to your LEA about how you'll link up to them to provide auth then.

    If the sharepoint server will also be hosted by them, then the sharepoint/exchange link shouldn't be too much of a problem, but if you want those linked to their domain accounts on your domain you'll definitely have to work something out with them

  11. #11

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    418
    Thank Post
    36
    Thanked 176 Times in 111 Posts
    Rep Power
    43
    how are you using SSO between Exchange and SharePoint? ISA?

  12. #12

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have just setup the SSO through SharePoint Server 2007.

  13. #13

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    418
    Thank Post
    36
    Thanked 176 Times in 111 Posts
    Rep Power
    43
    SSO for sharepoint only works with SharePoint - not Exchange - you need something like ISA to do single sign on with multiple products

  14. #14

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    You'll also need to be able to authenticate the same username on both products

    Which means you'll need a domain trust or similar - you need to discuss this with the people who host your exchange server

  15. #15

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have just tried https://servername/owa but it is still not logging me into My Inbox.

SHARE:
+ Post New Thread

Similar Threads

  1. SharePoint Server 2007 - Helpdesk
    By faza in forum How do you do....it?
    Replies: 5
    Last Post: 29th January 2010, 10:59 AM
  2. Inbox/Email for students in sharepoint
    By Jiser in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 1st December 2009, 09:34 AM
  3. Sharepoint Server 2007 + LCS 2005
    By adamt82 in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 8th August 2007, 09:48 AM
  4. Sharepoint Server 2007
    By rush_tech in forum Windows
    Replies: 5
    Last Post: 19th June 2007, 09:50 AM
  5. Sharepoint Server 2007. Educational price?
    By Dos_Box in forum Windows
    Replies: 8
    Last Post: 22nd March 2007, 11:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •