+ Post New Thread
Results 1 to 7 of 7
Virtual Learning Platforms Thread, Can't get bullet points to show in Moodle in Technical; A teacher has been trying to add a label to a course and has attempted to make a bullted list. ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Can't get bullet points to show in Moodle

    A teacher has been trying to add a label to a course and has attempted to make a bullted list. All appears well in the editor, but when it is saved the bullets disappear as does the indentation. Has anyone come across a solution for this?

  2. #2

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    366
    Thank Post
    14
    Thanked 84 Times in 77 Posts
    Rep Power
    30
    Is he doing it straight from the moodle html editor? Not copying and pasting from Word? Which webbrowser?

  3. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    I've now attempted this myself with the same result. In the first case I created a bulleted list in the editor, saved the changes, and when the page came up both bullets and indenting had gone. Next I recreated the same list in Dreamweaver and cut and pasted the code into the editor (with the HTML source toggled open) with the same result. Tried in both FF & IE8, ditto result. I've included screen shots. The first image shows what I see in the editor, and the second image is what the user sees on the course page.
    Attached Images Attached Images

  4. #4

    Join Date
    Dec 2007
    Location
    Preston
    Posts
    366
    Thank Post
    14
    Thanked 84 Times in 77 Posts
    Rep Power
    30
    Is this a CLEO Moodle? ( I just tried in one and it worked) If it isn't -then what version is it and have you tried with a different theme? Have you looked at the source code in the label to see if it is doing something funny?

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,030
    Thank Post
    887
    Thanked 1,723 Times in 1,488 Posts
    Blog Entries
    12
    Rep Power
    453
    Quote Originally Posted by secretlife View Post
    Is this a CLEO Moodle? ( I just tried in one and it worked) If it isn't -then what version is it and have you tried with a different theme? Have you looked at the source code in the label to see if it is doing something funny?
    Not Cleo it is hosted internally. The Version is 1.9.5 i think. Sorry to jump in

    I think it will be the CCS in the theme personally.

  6. Thanks to FN-GM from:

    beeswax (11th February 2010)

  7. #6

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    Quote Originally Posted by FN-GM View Post
    Not Cleo it is hosted internally. The Version is 1.9.5 i think. Sorry to jump in

    I think it will be the CCS in the theme personally.
    You're right Zak. I didn't suspect that could be the problem.

  8. #7

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Having a head banging morning

    As Zak suggested it is css related, however, I can't find the cause of the problem. I'm using the Edumoodle (Pretty simple) theme, and if anyone knows what to do and where in the css to get bullets and indents to show I'd be grateful.

SHARE:
+ Post New Thread

Similar Threads

  1. Grr! Bullet points
    By Edu-IT in forum EduGeek Joomla 1.5 Package
    Replies: 6
    Last Post: 27th April 2009, 10:22 PM
  2. Bullet points not showing
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 5
    Last Post: 15th April 2009, 11:56 AM
  3. Bullet points
    By Dafty in forum EduGeek Joomla 1.0 Package
    Replies: 3
    Last Post: 3rd April 2008, 11:00 AM
  4. time to bite the bullet :)
    By Disease in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th February 2008, 12:49 PM
  5. Bullet Point...
    By Norphy in forum Bad Experiences
    Replies: 6
    Last Post: 14th June 2006, 01:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •