+ Post New Thread
Results 1 to 3 of 3
Virtual Learning Platforms Thread, Frog : All Accordion Menus have gone belly up... in Technical; I logged into our Frog VLE and the accordion menus have stopped working - displaying as straight forward links and ...
  1. #1
    duncane's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Posts
    156
    Thank Post
    66
    Thanked 9 Times in 9 Posts
    Rep Power
    17

    Frog : All Accordion Menus have gone belly up...

    I logged into our Frog VLE and the accordion menus have stopped working - displaying as straight forward links and giving a javascript error.

    Worse, the javascript error stops other things working - including the Secure Gateway (you can't double click on a computer to open it). We extended the reports deadline to Monday (due to snow closing the school twice this week), but of course no-one can log in remotely now to do it.

    I've just filed a ticket with Frog, but I'm not sure they'll get back to me until Monday.

    If I go into the toolkit and try to edit any of the menus I get a javascript error, and it won't edit them. If I try to create a menu, or even a file, in that directory it gives me a javascript error.

    I've tried different browsers and computers, but to no avail.

    Any ideas?

    I'm thinking of trying to add a link to the secure gateway that doesn't use the site template - that way there won't be any accordion menus, so the javascript error shouldn't occur. Hopefully the gateway will be usable then.

    <Crosses Fingers>

  2. #2
    duncane's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Posts
    156
    Thank Post
    66
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Nope It was a good idea though.

    Unfortunately I can't set the page settings for the gateway page without getting javascript errors.

    Sigh. Anyway, bedtime.


  3. #3
    duncane's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Posts
    156
    Thank Post
    66
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    It seems to be back up and operational this morning. Maybe it's done some house-keeping overnight, and that's resolved the issue?

    Phew.

SHARE:
+ Post New Thread

Similar Threads

  1. Frog v3 I think
    By Simcfc73 in forum Virtual Learning Platforms
    Replies: 27
    Last Post: 5th January 2011, 09:56 AM
  2. Frog with SIMS
    By tomdawson in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 18th January 2010, 03:05 PM
  3. Sub Menus
    By dnlees in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 20th November 2009, 03:15 PM
  4. [Video] Accordion Meastro
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 15th October 2009, 08:22 PM
  5. Frog
    By visioN in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 16th May 2009, 02:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •