+ Post New Thread
Results 1 to 4 of 4
Virtual Learning Platforms Thread, Moodle Problem. in Technical; When i first installed moodle it asked for the url path that we would be mostly accessing the server from, ...
  1. #1
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,347
    Thank Post
    40
    Thanked 145 Times in 120 Posts
    Rep Power
    54

    Moodle Problem.

    When i first installed moodle it asked for the url path that we would be mostly accessing the server from, which at the time i just put in the servers name so "http://jupiter "

    Problem is when you access the site offsite via the internet its missing loads of graphics because its trying to access "http://jupiter. "

    My question is where the hell is the option to modify this setting? As it was set in the inital setup, i cannot find it anywhere in the admin options.

  2. #2

    Join Date
    Jul 2005
    Location
    Corby
    Posts
    1,056
    Thank Post
    12
    Thanked 20 Times in 18 Posts
    Rep Power
    24

    Re: Moodle Problem.

    On mine I think it was in the config-dist.php file...might not be the same for yours. And I am trying to think back about eight months...sorry if it doesn't help any.

    Paul

  3. #3
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,347
    Thank Post
    40
    Thanked 145 Times in 120 Posts
    Rep Power
    54

    Re: Moodle Problem.

    Thanks kingswood, it helped, its in config.php in the same folder. You pointed me in the right direction.

  4. #4

    Join Date
    Jul 2005
    Location
    Corby
    Posts
    1,056
    Thank Post
    12
    Thanked 20 Times in 18 Posts
    Rep Power
    24

    Re: Moodle Problem.

    No problem. At least it's sorted!

SHARE:
+ Post New Thread

Similar Threads

  1. Quite a big moodle problem
    By timbo343 in forum Windows
    Replies: 18
    Last Post: 11th September 2007, 10:45 AM
  2. dunno if this is an exchange or moodle problem
    By timbo343 in forum Windows
    Replies: 1
    Last Post: 23rd January 2007, 02:56 PM
  3. Moodle - Problem
    By wesleyw in forum Virtual Learning Platforms
    Replies: 8
    Last Post: 9th November 2006, 09:07 AM
  4. Moodle Problem
    By jamieallonby in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 16th May 2006, 06:54 AM
  5. Moodle or not to Moodle
    By alan-d in forum Web Development
    Replies: 5
    Last Post: 20th January 2006, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •