+ Post New Thread
Results 1 to 3 of 3
Virtual Learning Platforms Thread, Setting Up Moodle - Initial Problems in Technical; Hiyaa, i have decided to set up moodle on my windows XP machine and worry about transferring it to a ...
  1. #1

    Join Date
    Jan 2009
    Posts
    30
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Setting Up Moodle - Initial Problems

    Hiyaa, i have decided to set up moodle on my windows XP machine and worry about transferring it to a webhost later. I have been on the moodle.org site and downloaded the complete windows XP Package. After extracting the files and starting the webserver, i went to the browser and typed in localhost (as the instructions say to do). Instead of getting the moodle set up process, i get two IE windows, one telling me how to set up IIS and the other a default website for my computer. I have set up IIS by going through the motions in the add/remove windows components window in the control pannel and it is still saying the same thing .

    These are the websites that appear:



    This is where i am currently:



    Thankyou
    Last edited by Half-Dead; 27th January 2009 at 04:25 PM.

  2. #2

    Join Date
    Mar 2007
    Posts
    1,753
    Thank Post
    79
    Thanked 288 Times in 219 Posts
    Rep Power
    85
    uninstall iis, i think the package you have (xamp) has apache.

  3. #3

    Join Date
    Jan 2009
    Posts
    30
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Cheers dude - I have uninstalled IIS and i have got past that bit

SHARE:
+ Post New Thread

Similar Threads

  1. Setting up moodle - Dont know where to start
    By Half-Dead in forum Virtual Learning Platforms
    Replies: 23
    Last Post: 17th September 2012, 03:00 AM
  2. Problems setting folder permissions in GP
    By TheWhiteWiltord in forum Windows
    Replies: 3
    Last Post: 27th January 2009, 12:42 PM
  3. Replies: 3
    Last Post: 17th October 2007, 01:20 PM
  4. Moodle Problems - Can i have a bit of help please
    By timbo343 in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 20th June 2007, 03:28 PM
  5. Moodle Problems
    By Mintsoft in forum Web Development
    Replies: 9
    Last Post: 7th March 2006, 12:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •