+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33
Virtual Learning Platforms Thread, Moodle, SIMS and Windows in Technical; It works!! I think... As stated above putting in <HostName>,<PortNumber> does actually work but what was failing when it checked ...
  1. #31
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    It works!! I think... As stated above putting in <HostName>,<PortNumber> does actually work but what was failing when it checked the idnumber with (in my case) adno. I found that it was expecting a 6 character variable of type char and i had only defined 4 i.e. adno in sims is something like 001234 and you have to specify it as that or it wont match (stupid me). It now auto creates all the courses, the only thing i have to sort out is that when you click on the course for the first time, 'Could not add a new course module to the course' is stated at the top. Dont really think this is major as it does what i think its supposed to now.. FINALLY!.

  2. #32
    penfold_99's Avatar
    Join Date
    Feb 2008
    Location
    East Sussex
    Posts
    929
    Thank Post
    56
    Thanked 162 Times in 114 Posts
    Rep Power
    67
    Quote Originally Posted by apeo View Post
    It works!! I think... As stated above putting in <HostName>,<PortNumber> does actually work but what was failing when it checked the idnumber with (in my case) adno. I found that it was expecting a 6 character variable of type char and i had only defined 4 i.e. adno in sims is something like 001234 and you have to specify it as that or it wont match (stupid me). It now auto creates all the courses, the only thing i have to sort out is that when you click on the course for the first time, 'Could not add a new course module to the course' is stated at the top. Dont really think this is major as it does what i think its supposed to now.. FINALLY!.
    Glad you have got it up and running.

  3. #33
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Thanks for all your help mate. Funny I went from knowing nothing about Moodle, PHP and Apache to knowing enough to bash it to get it work .

    Now i have to look at what you've done and match it with our needs.

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Which VLE Moodle, Digital Brain, Oracle, Fronter, SIMS LG
    By ITWombat in forum Virtual Learning Platforms
    Replies: 45
    Last Post: 1st February 2011, 01:16 AM
  2. Moodle/SIMS integration
    By localzuk in forum Virtual Learning Platforms
    Replies: 23
    Last Post: 7th December 2007, 09:18 AM
  3. Moodle and SIMS .Net
    By wesleyw in forum Virtual Learning Platforms
    Replies: 21
    Last Post: 21st March 2007, 06:16 PM
  4. Importing Users into Moodle from SIMS
    By Ric_ in forum Virtual Learning Platforms
    Replies: 16
    Last Post: 23rd January 2007, 08:34 AM
  5. Moodle and Assessment Manager/Sims
    By Mintsoft in forum Web Development
    Replies: 33
    Last Post: 15th May 2006, 01:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •