+ Post New Thread
Results 1 to 4 of 4
Virtual Learning Platforms Thread, Novice Trying to set up Moodle for the first time! in Technical; Hello. I've been tasked with setting up a Moodle server for a college, and as it is, we're currently just ...
  1. #1

    Join Date
    May 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Novice Trying to set up Moodle for the first time!

    Hello. I've been tasked with setting up a Moodle server for a college, and as it is, we're currently just testing things to see if we can get things working properly. We're trying to use Moodle 2.7 on a Windows Server 2008 machine, and the files I'd found extracted properly and allowed us through the installation process. But trying to access the home page of the server causes the tab to hang until it stops, telling us the page is caught in a redirect loop. Restarting the Moodle server hasn't helped, and we're at a loss of what to do now. Is there any way to get around this issue?

  2. #2
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    304
    Thank Post
    0
    Thanked 55 Times in 52 Posts
    Rep Power
    19
    have you confirmed that php is set up correctly.

    if you remove all the moodle files and just put in a simple index.php does that load correctly. if not try with an index.htm file

  3. #3
    rob_coles's Avatar
    Join Date
    Mar 2007
    Location
    Hull
    Posts
    110
    Thank Post
    16
    Thanked 14 Times in 10 Posts
    Rep Power
    18
    Any particular reason your using windows to host?

    Reason I ask is that our first moodle was on windows and I would have saved so much time and hassle if Id started with Ubuntu.

    So much quicker and with php and mysql being native to nix.

    Just a thought. There is a loads of lamp install guides kicking about

  4. #4
    Trojan's Avatar
    Join Date
    Aug 2007
    Location
    Sutton Coldfield
    Posts
    161
    Thank Post
    113
    Thanked 21 Times in 12 Posts
    Rep Power
    19
    I recently set up Moodle on ubuntu from scratch following this guide Installation on Ubuntu using Git - MoodleDocs

    It worked very well (with a few minor tweaks for HTTP proxies) and it was pretty easy.

SHARE:
+ Post New Thread

Similar Threads

  1. Installing Moodle for the first time *newbie*
    By Darylrese in forum Virtual Learning Platforms
    Replies: 22
    Last Post: 20th February 2011, 10:17 PM
  2. New ICT Coordinator wants to set up course for Silver Surfers
    By speckytecky in forum How do you do....it?
    Replies: 8
    Last Post: 4th January 2011, 11:19 AM
  3. Replies: 13
    Last Post: 5th September 2006, 05:45 PM
  4. Replies: 13
    Last Post: 9th August 2006, 01:08 AM
  5. Replies: 3
    Last Post: 16th February 2006, 12:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •