+ Post New Thread
Results 1 to 10 of 10
Virtual Learning Platforms Thread, Moodle, sims and Zilink for moodle in Technical; Hi, We are currently building a new VLE for the school based on moodle 2.5. We have paid for Zilink ...
  1. #1

    Join Date
    Oct 2013
    Posts
    3
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Moodle, sims and Zilink for moodle

    Hi,

    We are currently building a new VLE for the school based on moodle 2.5. We have paid for Zilink for moodle and are having some problems pulling cohorts across from sims. It's a bit odd really and was just wondering if anyone had experienced the same kind of thing?

    Basically, Zilink finds the users on sims but won't match the users to the cohorts. It will only assign five pupils who have joined us since September as casual admissions and have therefore been entered manually. Very odd and very frustrating! Zilink are on the case but I was just wondering if anyone had experienced anything similar?

    cheers,

    Steven

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,650
    Thank Post
    1,775
    Thanked 2,159 Times in 1,597 Posts
    Rep Power
    768
    Welcome to edugeek. I can't help, I'm afraid, but I am bumping this in case someone like @vikpaw has any ideas.

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    I'd have said talk to Zilink. Who do you buy from is that the product SchoolsICT sell?
    I'm sure their guy is on here but I may be getting the companies mixed up.

  4. #4

    Join Date
    Oct 2013
    Posts
    3
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Yes its through SchoolsICT and they are on the case, I was just wondering if anyone else had experienced the same issues.

  5. #5

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,938
    Thank Post
    361
    Thanked 354 Times in 290 Posts
    Blog Entries
    8
    Rep Power
    172
    @vikpaw that would be Ian @penfold_99 and as of the end of this month me too!
    @Stevenreader I assume you have logged this with the SchoolsICT helpdesk. I would guess so as you have as you say the team are on the case. I'm sure Ian will have it cracked for you quickly.

  6. Thanks to GREED from:

    penfold_99 (13th January 2014)

  7. #6
    penfold_99's Avatar
    Join Date
    Feb 2008
    Location
    East Sussex
    Posts
    922
    Thank Post
    56
    Thanked 161 Times in 113 Posts
    Rep Power
    67
    Hi @Stevenreader

    Please could you PM me your ticket number and I will look into it further.

    I discussed a similar issue (might have been your ticket) with a colleague earlier today as we needed to clarify which db server your running (MySQL or Postgres).
    Last edited by elsiegee40; 13th January 2014 at 10:36 PM.

  8. #7

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,938
    Thank Post
    361
    Thanked 354 Times in 290 Posts
    Blog Entries
    8
    Rep Power
    172
    There we go... how is that for service!

  9. #8
    penfold_99's Avatar
    Join Date
    Feb 2008
    Location
    East Sussex
    Posts
    922
    Thank Post
    56
    Thanked 161 Times in 113 Posts
    Rep Power
    67
    Hi @Stevenreader

    Just to follow up, we are awaiting new user account details as the ones supplied by your colleague won't allow us access.

    Once we have them we can investigate further.

  10. #9

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Quote Originally Posted by GREED View Post
    @vikpaw that would be Ian @penfold_99 and as of the end of this month me too!
    Thought so.
    Congratumulations

  11. Thanks to vikpaw from:

    GREED (14th January 2014)

  12. #10

    Join Date
    Oct 2013
    Posts
    3
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Hi,

    Just to clear this up that Zilink seems to be running correctly now on our system. The ticket responses have been very good so many thanks!

  13. 2 Thanks to Stevenreader:

    GREED (1st February 2014), penfold_99 (1st February 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. ZiLink for Moodle version 3 & guardian access
    By Meldrew in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 5th November 2013, 08:13 AM
  2. [SIMS] SIMS and Accessibility for blind staff
    By AccessibleSean in forum MIS Systems
    Replies: 3
    Last Post: 13th May 2013, 10:18 AM
  3. SIMS Timetable Module for Moodle
    By Hightower in forum Virtual Learning Platforms
    Replies: 102
    Last Post: 4th February 2009, 01:50 PM
  4. Moodle, SIMS and Windows
    By alan-d in forum Virtual Learning Platforms
    Replies: 32
    Last Post: 12th January 2009, 10:52 AM
  5. Minimum standards and quality for moodle content/information
    By Thepurplegenie in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 25th September 2007, 05:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •