+ Post New Thread
Results 1 to 6 of 6
Virtual Learning Platforms Thread, Openhive access through Outlook 2010 in Technical; I've a problem with trying to set up e-mail access through using Microsoft Outlook 2010. I have always followed this ...
  1. #1

    Join Date
    Jun 2008
    Posts
    718
    Thank Post
    119
    Thanked 64 Times in 52 Posts
    Rep Power
    31

    Openhive access through Outlook 2010

    I've a problem with trying to set up e-mail access through using Microsoft Outlook 2010.

    I have always followed this guide that is attached but it seems it no longer works. I keep getting the error message:

    The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action when attempting to setup outlook profile.
    Capita are currently looking into this but this has been on-going for almost 2 weeks.

    People who had their Outlook accounts setup before the summer holiday are okay. However, if you reset their profile and try to recreate the Outlook access, it won't work.

    Anyone experienced this and if so, how did you overcome it?
    Attached Files Attached Files

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Can you access via OWA?
    What does Exch RCA report?
    Is encryption on or off in the OLK profile?
    Is Exchange hosted? Do you have access to it?

  3. #3

    Join Date
    Jun 2008
    Posts
    718
    Thank Post
    119
    Thanked 64 Times in 52 Posts
    Rep Power
    31
    I can access OWA without a problem.

    We don't have an Exchange server hosted onsite, therefore Capita are our primary e-mail provider.

    I was wondering if anyone is able to setup e-mail access through Outlook 2010.

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    What does Exch RCA report?
    Is encryption on or off in the OLK profile?

  5. #5

    Join Date
    Aug 2012
    Location
    Glossop, Derbyshire
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Create a new profile within Outlook and it'll no doubt work first time.

    Regularly have this issue and creating a new profile seems to work fine...

  6. #6
    Harry_Greatorex's Avatar
    Join Date
    Jul 2013
    Location
    Burgess Hill
    Posts
    57
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have just seen an update from Openhive - they have now set up the system so you can auto discover email settings in outlook - i use 2010 and now it works for me!
    Last edited by Harry_Greatorex; 23rd April 2014 at 11:17 AM. Reason: Typo

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS Learning Gateway remote access through ISA
    By Pearno in forum MIS Systems
    Replies: 0
    Last Post: 5th March 2009, 09:04 AM
  2. Replies: 8
    Last Post: 30th June 2008, 12:45 PM
  3. Replies: 2
    Last Post: 30th July 2007, 08:49 AM
  4. Replies: 7
    Last Post: 26th January 2007, 12:15 PM
  5. External IMAP or POP3 access through AD and LEA ISP
    By contink in forum Wireless Networks
    Replies: 10
    Last Post: 14th September 2006, 11:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •