+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 40
vBCms Comments Thread, Article: EduGeek's lighweight mobile skin is live in ; 100% awesome on the iPhone...
  1. #16
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    100% awesome on the iPhone

  2. #17

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,648
    Thank Post
    1,775
    Thanked 2,159 Times in 1,597 Posts
    Rep Power
    768
    Works well on my ipod touch too

  3. #18

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,432
    Thank Post
    1,432
    Thanked 1,160 Times in 794 Posts
    Rep Power
    705
    Is anyone else having a slight problem whereby after logging in, you are taken back to the forum list and it doesn't appear that you've logged in until you view a forum? Not a major problem, just a minor annoyance

  4. #19

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,780
    Thank Post
    1,469
    Thanked 591 Times in 443 Posts
    Rep Power
    168
    Is anyone else having a slight problem whereby after logging in, you are taken back to the forum list and it doesn't appear that you've logged in until you view a forum?
    Say that again slowly

    Do you not stay logged in on your phone?

    Si

  5. #20

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    If your device has issues you can browse to www.edugeek.mobi and it will redirect and apply the theme if the auto-detection does not work.

  6. #21

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,780
    Thank Post
    1,469
    Thanked 591 Times in 443 Posts
    Rep Power
    168
    Just a bit if info for grannies
    save a bookmark to www..edugeek.net/subscription.php and you can have easy access to all your posts
    Si

  7. #22

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by SimpleSi View Post
    Just a bit if info for grannies
    save a bookmark to http://www.edugeek.net/forums/vbcms-...bscription.php and you can have easy access to all your posts
    Si
    I will add that link into the menu bar, also working on a quick browse bar too.

  8. #23

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,272
    Thank Post
    614
    Thanked 1,567 Times in 1,407 Posts
    Rep Power
    412
    Works great on my Galaxy S only thing I found was that if you click on last post it doesn't actually take you there?

    Ben

  9. #24
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    mobeil site seems okay on N900 with default browser, though I tend to switch to the full site anyway......

  10. #25

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,780
    Thank Post
    1,469
    Thanked 591 Times in 443 Posts
    Rep Power
    168
    @plexer
    Just clicking in therr thread title itself seems to auto magically take me to the last post I've looked at

  11. #26

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,432
    Thank Post
    1,432
    Thanked 1,160 Times in 794 Posts
    Rep Power
    705
    Quote Originally Posted by SimpleSi View Post
    Say that again slowly

    Do you not stay logged in on your phone?

    Si
    Sorry about that, was posting on my phone in the car (I was a passenger!).
    Basically, the niggle is (and it is just a niggle, not a huge problem) when I log in to the site from the forum home page in the mobile skin, the page refreshes but instead of having the "Forum - New Posts - User CP - Search" bar, the login bar is still there. It is only once I click through to one of the forums that those options then appear.

  12. #27

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by LosOjos View Post
    Sorry about that, was posting on my phone in the car (I was a passenger!).
    Basically, the niggle is (and it is just a niggle, not a huge problem) when I log in to the site from the forum home page in the mobile skin, the page refreshes but instead of having the "Forum - New Posts - User CP - Search" bar, the login bar is still there. It is only once I click through to one of the forums that those options then appear.
    Whats your device and mobile network?

  13. #28

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,432
    Thank Post
    1,432
    Thanked 1,160 Times in 794 Posts
    Rep Power
    705
    Quote Originally Posted by ZeroHour View Post
    Whats your device and mobile network?
    I'm using a HTC Desire on T-Mobile (browser is Skyfire, and I'm on the latest stable version of CyanogenMOD).

    I'll try stock browser and see if I get the same problem.

    EDIT: Just tried and the same happens with stock browser

  14. #29

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,780
    Thank Post
    1,469
    Thanked 591 Times in 443 Posts
    Rep Power
    168
    Just tried this on mine
    Logged out (it then went to normal skin instead of mobile so I reselected mobile)
    typed in username/password and clicked login - it asked me I I wanted to remember so I said yes.

    Got a page with fullthem/logout then edugeek logo then forum/newposts/usercp/search and then blurb about "if you have posted a blog..."

    HTC Desire stock on Vodaphone, stock browser Android 2.2.

    regards

    Simon

  15. #30

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    I suspect its T-Mobile, do you notice images seem poor quality?
    T-Mobile, if I recall, have a stealth proxy compressing images etc by default which you have to disable in your account I think.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Print skin, yes, skin.
    By theeldergeek in forum General Chat
    Replies: 2
    Last Post: 25th April 2010, 04:57 PM
  2. [CLOSED] Improvement: Mobile skin errors/improvements
    By p858snake in forum EduGeek.net Site Problems
    Replies: 0
    Last Post: 23rd January 2010, 06:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •