+ Post New Thread
Results 1 to 6 of 6
vBCms Comments Thread, Article: Those running Chrome Dev in ; You can view the page at http://www.edugeek.net/content.php?r...ing-Chrome-Dev...
  1. #1

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447

    Article: Those running Chrome Dev


  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,044
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    Cheers ZeroHour, i have started to use Chrome on my Windows install so would at some point come across this.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    Quote Originally Posted by FN-GM View Post
    Cheers ZeroHour, i have started to use Chrome on my Windows install so would at some point come across this.
    Beta and normal release dont have the problem but if you run the bleeding edge dev release it will.

  4. #4


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,029
    Thank Post
    231
    Thanked 2,700 Times in 1,994 Posts
    Rep Power
    792
    I'm using Chrome v10.0.612.3 and can see the forum tabs.

  5. #5

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,929
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    I am told that if you update again it will fix the bug.

    Russ

  6. Thanks to russdev from:

    ZeroHour (21st December 2010)

  7. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    Yep all working now, cheers.
    Googles word on the fix: Google Chrome Releases: Dev Channel Update

SHARE:
+ Post New Thread

Similar Threads

  1. [News] For Users Of Chrome [Browser] Chrome For a Cause
    By DaveP in forum Jokes/Interweb Things
    Replies: 12
    Last Post: 24th December 2010, 09:30 AM
  2. Replies: 0
    Last Post: 4th November 2010, 12:57 PM
  3. Replies: 4
    Last Post: 19th May 2010, 12:59 PM
  4. Replies: 0
    Last Post: 14th May 2010, 07:45 AM
  5. Looking for c# Dev
    By stratisphere in forum Coding
    Replies: 0
    Last Post: 19th December 2008, 11:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •