+ Post New Thread
Results 1 to 5 of 5
Thin Client and Virtual Machines Thread, Problems with CE6 and slow typing in Technical; Hi All, This is my first post so please be gentle. We are having a problem with windows CE 6.00 ...
  1. #1

    Join Date
    Feb 2012
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with CE6 and slow typing

    Hi All,

    This is my first post so please be gentle.

    We are having a problem with windows CE 6.00 R2 on our thin clients. Basically we have many many thin client devices (Chip PC Xtreme PCs) and when we upgrade them to CE 6.00 R2 on several application (many one run through IE) we get an issue of slow response when typing (I mean really slow). So for example when a user deletes a character it is so slow to respond that it will perhaps delete 3 characters and probably at a completely different point to where they requested it.

    If we put the devices back to version CE 4.20 we dont get the issue. Apart from this there is no difference. We use both 2003 and 2008 servers and it does not matter which one it is we always get the problem.

    Any help would be most appreciated as we are really stuck now.

    Thanks
    Gary

  2. #2

    Join Date
    Feb 2012
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Anybody got anything that can add to this? I am really stuck now. We think we have narrowed it down to Windows CE 6.00 running pages that have a word count feature on them (created in Javascript). The problem does not happen in CE 4.2.

    I have read a lot about Auto-tuning but don't know if this is even a feature on Xtreme PCs and how I would go about disabling it.

  3. #3

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,988
    Thank Post
    842
    Thanked 585 Times in 457 Posts
    Rep Power
    276
    I've just had a look around and on a wyse forum I found a response from a Microsoft MVP that just said to stay downgraded... Rubbish! Sorry I can't be more helpful (and apparently neither can MS!)

  4. #4
    Axel's Avatar
    Join Date
    Apr 2008
    Posts
    240
    Thank Post
    32
    Thanked 44 Times in 33 Posts
    Rep Power
    22
    Possibly the later versions of WinCe have grown more resource hungry, so you may need to look at upgrading the hardware....

  5. #5

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,610
    Thank Post
    730
    Thanked 1,688 Times in 1,502 Posts
    Rep Power
    433
    Are there compelling business reasons to upgrade?

    It would seem that unless you need the upgrade stay where you are.

    Ben

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 4th December 2008, 11:23 AM
  2. Problems with wireless and an HP Laptop
    By mark in forum Windows Vista
    Replies: 5
    Last Post: 31st December 2007, 05:56 PM
  3. Replies: 11
    Last Post: 6th October 2007, 04:27 PM
  4. LTSP Problems with TFTP and PXE boot
    By Joedetic in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 18th May 2006, 04:40 PM
  5. Replies: 4
    Last Post: 10th October 2005, 10:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •