+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
Thin Client and Virtual Machines Thread, HP Zero Clients - Anybody using in Technical; Originally Posted by glennda One other question - Can you vnc an indivual session easily? No idea. The multipoint manager ...
  1. #16

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,966
    Thank Post
    587
    Thanked 1,494 Times in 1,340 Posts
    Rep Power
    397
    Quote Originally Posted by glennda View Post
    One other question - Can you vnc an indivual session easily?
    No idea.

    The multipoint manager application can be run as an rdp app for you to manage the sessions themselves, ab-tutor, net support, netop and other 3rd party management solutions also integrate with mps.

    Ben

  2. #17

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    Quote Originally Posted by plexer View Post
    No idea.

    The multipoint manager application can be run as an rdp app for you to manage the sessions themselves, ab-tutor, net support, netop and other 3rd party management solutions also integrate with mps.

    Ben

    Cool - will play once they arrive - they are not due here for a couple of weeks

  3. #18

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,966
    Thank Post
    587
    Thanked 1,494 Times in 1,340 Posts
    Rep Power
    397
    Quote Originally Posted by glennda View Post
    Excellent thanks - I presume it would just be just for x10 if i had 10 clients etc?

    Just ordered 2 T200's around 55 each which isn't bad. Going to have a play with 2 and then go further ahead with it if i like it.
    Can you confirm the part code ordered, supplier and the cost please? by PM if you'd rather.

    Thanks.

    Ben

  4. #19

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,966
    Thank Post
    587
    Thanked 1,494 Times in 1,340 Posts
    Rep Power
    397
    Just to let you know HP have released a driver update which includes a new firmware on the 27/01/2012

    Ben

  5. #20

    Join Date
    Jun 2012
    Location
    Israel
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by plexer View Post
    I have 9 + host so 10 terminals effectively available in the library and MPS premium can only have a max of 20 connected.

    With the 4GB ram I wouldn't want to add too many more at the moment, one slightly annoying issues so far is that looping flash adverts do seem to cause some slowdown.

    For general office use you'll be fine.

    Movie maker won't run though even 2.6 due to it being an rdp solution effectively.

    Using ethernet clients means that your hosts could be virtualised.

    Ben
    Hi Plexer,

    Wanted to know if you still see the problems of slowdowns when working with flash site ?

    Do you think there is a solution for this problem ?

    Thanks,
    Greenware

  6. #21

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,966
    Thank Post
    587
    Thanked 1,494 Times in 1,340 Posts
    Rep Power
    397
    TBH I see slowdown caused by flash adverts on normal machines flash can hog cpu like nothing else.

    Ben

  7. #22

    Join Date
    Jun 2012
    Location
    Israel
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the quick respond.


    We are doing our first steps with HP T200 units and evaluating it for our WMS2011 installations
    and we've found out that when using IE for Youtube for instance, we see slowing down in the mouse movements.
    It's almost impossible to work that way...(BTW, when the T200 are USB connected there is no problem)
    Basically, when ever the mouse is hovering upon a flash component, we see the problem.

    Also we've found out that it's not possible to use only HP T200 units without the existence of at least one station
    which is Directly connected.



    Our server configuration :

    CPU: INTEL i5 -2400, RAM: 8GB, HD:500GB , LAN: 1GB

    5x HP T200

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HP Launches new Zero Client
    By plexer in forum IT News
    Replies: 12
    Last Post: 4th January 2012, 07:59 PM
  2. Anybody use CSE Webspace explorer ?
    By sathang in forum Courses and Training
    Replies: 15
    Last Post: 10th July 2009, 09:56 AM
  3. Anybody using HP LaserJet P4015n
    By ccs in forum Hardware
    Replies: 0
    Last Post: 18th November 2008, 08:52 PM
  4. Replies: 0
    Last Post: 8th January 2008, 01:02 PM
  5. Anybody using SchoolGuard - comments?
    By SpuffMonkey in forum Wireless Networks
    Replies: 9
    Last Post: 10th May 2006, 09:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •