+ Post New Thread
Results 1 to 7 of 7
Thin Client and Virtual Machines Thread, Multipoint 2011 Security Warning running .lnk files in Technical; Hello All I am testing Multipoint 2011 and have now got to the stage where it is part of my ...
  1. #1

    Join Date
    Jan 2010
    Location
    Stockport
    Posts
    75
    Thank Post
    39
    Thanked 4 Times in 2 Posts
    Rep Power
    9

    Multipoint 2011 Security Warning running .lnk files

    Hello All

    I am testing Multipoint 2011 and have now got to the stage where it is part of my 2008 R2 domain and desktop/start menu redirection and GPOs are all working.

    I have a number of shortcuts on the desktop that are used to access programs or shared folders. For example the shortcut to access the public folder on P: drive is:-

    C:\Windows\explorer.exe p:

    These are all part of the managed desktop and work fine on a normal Windows 7 / XP pro PC. On multipoint if one of these .lnk shortcuts is accessed a security warning pops up asking me to conform I want to run the .lnk file. This happens even with UAC set Never Notify

    Is there a way around this or perhaps a different way of doing the shortcuts on the desktops??



    Thanks

    John

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,980
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by bewlay51 View Post
    Hello All

    I am testing Multipoint 2011 and have now got to the stage where it is part of my 2008 R2 domain and desktop/start menu redirection and GPO’s are all working.

    I have a number of shortcuts on the desktop that are used to access programs or shared folders. For example the shortcut to access the public folder on P: drive is:-

    C:\Windows\explorer.exe p:

    These are all part of the managed desktop and work fine on a normal Windows 7 / XP pro PC. On multipoint if one of these .lnk shortcuts is accessed a security warning pops up asking me to conform I want to run the .lnk file. This happens even with UAC set “Never Notify”

    Is there a way around this or perhaps a different way of doing the shortcuts on the desktops??



    Thanks

    John
    Out of curiosity can't you just have a shortcut for P:\

    James.

  3. Thanks to EduTech from:

    bewlay51 (26th April 2011)

  4. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,977
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    I would have thought so or a shortcut containing the unc to p:

    Ben

  5. Thanks to plexer from:

    bewlay51 (26th April 2011)

  6. #4


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,125
    Thank Post
    203
    Thanked 2,390 Times in 1,770 Posts
    Rep Power
    704
    Quote Originally Posted by bewlay51 View Post
    if one of these .lnk shortcuts is accessed a security warning pops up asking me to conform I want to run the .lnk file.
    Is this the box you are seeing?



    If so, you just need to add the name of your MultiPoint server to Internet Explorer's Trusted Sites list (or alternatively your domain to cover more than one server e.g. file://*.domain.sch.uk). For instructions on how to do this via Group Policy click here.

  7. Thanks to Arthur from:

    bewlay51 (26th April 2011)

  8. #5

    Join Date
    Jan 2010
    Location
    Stockport
    Posts
    75
    Thank Post
    39
    Thanked 4 Times in 2 Posts
    Rep Power
    9
    Thanks everyone for your replies. I will check out the issues with trusted sites later on and let you know how I go on. The screen shot from Arthur's post is the problem I am having.

    John

  9. #6

    Join Date
    Jan 2010
    Location
    Stockport
    Posts
    75
    Thank Post
    39
    Thanked 4 Times in 2 Posts
    Rep Power
    9
    Hi All
    I have now check out the fix that Arthur suggested and configured the setting on the default domain policy on the 2008 server. It did not work, so I guess I have done something wrong.

    The problem does not happen to users with Admin rights - it just the students and staff - I did change one shortcut to the public drive and this is now set to \\server\public and it work ok.

    It just the other shortcuts that have been created by copying the program shortcuts from the startmenu on a PC. These work OK for normal Win7 and XP users - the issue is only on Multipoint 2011.

    There must be a fix somewhere...


    Regards,

    John

  10. #7

    Join Date
    Jan 2010
    Location
    Stockport
    Posts
    75
    Thank Post
    39
    Thanked 4 Times in 2 Posts
    Rep Power
    9
    Hello all,
    This has fixed the problem. Replace the word "server" with the name of your server.

    Regards,

    John

    Adding \\server in the intranet sites via GPO works for me.

    No more security warnings is raised.



    Steps for Win 2008 R2 :

    1/Choose the GPO you want to apply the new security setttings

    2/In User Configuration/Policies/Windows Settings/Internet Explorer Maintenance/Security

    Click on Security Zones and Content Ratings

    Choose "Import the current ..."

    Click on Modify Settings

    On the Internet Properties Security Tab, select "Local Intranet" and click the "sites" button.

    Add \\server to sites it will be displayed as file://server

    force a GP update with gpupdate.

SHARE:
+ Post New Thread

Similar Threads

  1. Microsoft Multipoint Server 2011 and GPOs
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 14th July 2011, 05:35 PM
  2. Multipoint Server 2011 and USB devices
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 8
    Last Post: 6th June 2011, 07:26 AM
  3. Multipoint Server 2011 USB Audio Hardware
    By plexer in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 8th November 2010, 03:35 PM
  4. Multipoint Server 2011 and Axel 75 Thin Client
    By plexer in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th November 2010, 11:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •