+ Post New Thread
Results 1 to 5 of 5
Thin Client and Virtual Machines Thread, Thinstation problems with RIS in Technical; I have been testing thinstation on some old machines on our network and with the help of Ric i managed ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Thinstation problems with RIS

    I have been testing thinstation on some old machines on our network and with the help of Ric i managed to get it working. The problem i have now is that i have over 100 computers from the same Manufacturer that have Realtek 8139 nics in them. When i try to re-image them now with RIS they go straight to the thinstation image and not giving me the F12 RIS option. Other computers that have SiS onbard NICS work fine and pick up RIS fine after the F12. If i remove the 'thinstation.nbi' from the DHCP options 'Boot FIle Name' then the Realtek NIC PC's work again with RIS.

    Surely this is not right. Is there anyone who knows of a solution to this?

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Thinstation problems with RIS

    Just a thought but you could perhaps update the NIC firmware.

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,812
    Thank Post
    110
    Thanked 585 Times in 506 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Thinstation problems with RIS

    yep, sounds like buggy firmware to me too.

  4. #4


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339

    Re: Thinstation problems with RIS

    Hang on, are your giving the machines conflicting instructions - boot RIS and boot thinstation.nbi ? or do you supply a menu to choose between the two -in which case remove the DHCP option. I did this a while back and found pre-staging the accounts in AD, then telling them to ignore RIS was the most reliable method - but replacing the RIS server was easier.

  5. #5

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Thinstation problems with RIS

    @CyberNerd: Netboot is being used to boot thinstation and this requires the bootfile to be specified by DHCP. What this then means is that you can opt to PXE boot the machine if you so wish. The RIS PXE boot does not look for a DHCP option specifying a bootfile.

SHARE:
+ Post New Thread

Similar Threads

  1. ThinStation
    By lee_sri in forum Thin Client and Virtual Machines
    Replies: 16
    Last Post: 28th October 2010, 08:01 AM
  2. Thinstation and WDS conflicting?
    By Andi in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 29th October 2008, 11:42 AM
  3. WDS and thinstation problem
    By Andi in forum Windows
    Replies: 3
    Last Post: 30th July 2008, 12:48 PM
  4. Thinstation Setup Help
    By ICTNUT in forum Thin Client and Virtual Machines
    Replies: 40
    Last Post: 9th May 2007, 02:33 PM
  5. Thinstation on VMWare
    By Ric_ in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 26th May 2006, 10:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •