+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Thin Client and Virtual Machines Thread, ThinStation Problem - Getting Global Configuration in Technical; Hi FN-GM, I have a issue when my client booting up by using PXE: "Error, no valid session type!!! Boot ...
  1. #16

    Join Date
    Feb 2011
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi FN-GM,
    I have a issue when my client booting up by using PXE:
    "Error, no valid session type!!!
    Boot aborted, please check your thinstation config files are correct"
    I use Thinstation for VMware View user and i do the same thing in the instruction. Please, help me.
    Thanks

  2. #17

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    what version of VMware are you using?

  3. #18

    Join Date
    Feb 2011
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    VMware view 4.5 trial version

  4. #19

    Join Date
    Feb 2011
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi FN-GM,
    Can you chat with me via yahoo messenger. My YM: vi_nuoc_quen_than

  5. #20

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Sorry cant, i am at work and dont have yahoo messenger.

    have you turned off the builtin DHCP in vmware?



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Thinstation and X Server problem
    By localzuk in forum Thin Client and Virtual Machines
    Replies: 17
    Last Post: 27th July 2009, 04:12 PM
  2. Can't Access global configuration edugeek project
    By Fontayne56 in forum EduGeek Joomla 1.5 Package
    Replies: 8
    Last Post: 21st May 2009, 04:03 PM
  3. Keyboard problem with ThinStation
    By Geoff in forum Thin Client and Virtual Machines
    Replies: 13
    Last Post: 13th March 2009, 04:01 PM
  4. WDS and thinstation problem
    By Andi in forum Windows
    Replies: 3
    Last Post: 30th July 2008, 01:48 PM
  5. Thinstation Via EPIA M10000 problem
    By CyberNerd in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 15th August 2006, 11:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •