+ Post New Thread
Results 1 to 2 of 2
Thin Client and Virtual Machines Thread, Error: Server version unavailable in ESXi in Technical; ...
  1. #1

    Join Date
    Oct 2010
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Error: Server version unavailable in ESXi

    Hi All,

    I have installed ESXi 4.0 server and created guests vm on it and Ubuntu 10.10 is one of them. I installed vSphere CLI on it. I was able to execute script with expected output but now, when I am trying to do the same,getting following error-

    Error: Server version unavailable at ‘https://x.x.x.x/sdk/vimService.wsdl’ at /usr/share/perl/5.10/VMware/VICommon.pm line 545,<STDIN> line 2
    Any suggestions would be appreciated.

  2. #2


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    a bit of a late reply, but it's to do with your perl version being incompatible with the ssl certificate.
    It doesn't work on my ubuntu either, but fine on RHEL 6.1

SHARE:
+ Post New Thread

Similar Threads

  1. Boot Error ML115 esxi and xenserver
    By duxbuz in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 22nd March 2010, 02:38 PM
  2. Replies: 2
    Last Post: 25th November 2009, 08:58 AM
  3. Replies: 0
    Last Post: 22nd April 2009, 09:51 AM
  4. Desktop authorty printer adding error rpc server unavailable
    By Hacksawbob in forum How do you do....it?
    Replies: 0
    Last Post: 14th January 2009, 07:44 AM
  5. ACTIVstudio version 3.0.93: Run-time error 70
    By shill31 in forum Educational Software
    Replies: 3
    Last Post: 22nd May 2007, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •