+ Post New Thread
Results 1 to 4 of 4
Thin Client and Virtual Machines Thread, XenServer 5.6, Windows 2008 R2 install problem in Technical; I seem to have developed an issue on our XenServer boxes now that I have updated from 5.5 to 5.6. ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,529
    Thank Post
    513
    Thanked 2,406 Times in 1,862 Posts
    Blog Entries
    24
    Rep Power
    822

    XenServer 5.6, Windows 2008 R2 install problem

    I seem to have developed an issue on our XenServer boxes now that I have updated from 5.5 to 5.6. Namely, I'm getting a 'Select the driver to be installed' box, and the installer not being able to find any storage devices!

    I've set it up via a standard template for Windows Server 2008 R2 with a 50GB file on the local device.

    Anyone got any tips? I'm pretty sure it should just install without issue.

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,529
    Thank Post
    513
    Thanked 2,406 Times in 1,862 Posts
    Blog Entries
    24
    Rep Power
    822
    Appears the issue is actually with the DVD. Very odd, as it works fine on my desktop machine (ie. it was used to install 2k8r2 on this machine).

  3. #3

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,613
    Thank Post
    1,229
    Thanked 772 Times in 670 Posts
    Rep Power
    234
    Quote Originally Posted by localzuk View Post
    Appears the issue is actually with the DVD. Very odd, as it works fine on my desktop machine (ie. it was used to install 2k8r2 on this machine).
    Try the DVD image avilable via Microsoft's own download manager, I seem to remember that fixed a similar sounding issue I was having.

    --
    David Hicks

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,529
    Thank Post
    513
    Thanked 2,406 Times in 1,862 Posts
    Blog Entries
    24
    Rep Power
    822
    Quote Originally Posted by dhicks View Post
    Try the DVD image avilable via Microsoft's own download manager, I seem to remember that fixed a similar sounding issue I was having.
    It is downloading as we speak.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 2nd September 2010, 05:10 PM
  2. Replies: 3
    Last Post: 20th May 2010, 02:10 PM
  3. xenserver problem
    By imiddleton25 in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 23rd March 2010, 10:04 AM
  4. How to install XenServer from a USB Stick
    By pete in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 27th January 2010, 10:39 AM
  5. Backup Exec 12 problem on Windows 2008
    By TheCrust in forum Windows Server 2008
    Replies: 10
    Last Post: 19th August 2009, 12:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •