+ Post New Thread
Results 1 to 1 of 1
Thin Client and Virtual Machines Thread, Busy Xenserver 5.5 NICs in Technical; I've got two identical Sun X4150s in a Xenserver pool. I have two NICs in a bond for general network ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75

    Busy Xenserver 5.5 NICs

    I've got two identical Sun X4150s in a Xenserver pool. I have two NICs in a bond for general network traffic (0&1) and two in a bond for iSCSI traffic (2&3) on a seperate VLAN.

    NIC 2&3 are in a bond and NIC 3 on both boxes seem really busy all of the time even when non of the VM's on each box are doing anything. When I look in Xencenter it shows NIC 3 'Receive' as being busy, it seems to of been like this for at least the last day.

    The iSCSI link connects to a 7110 SAN which isn't doing anything at the moment so i can't see what would be sending the traffic and that's all that's in the iSCSI VLAN.

    Short of restarting the Xenservers I'm not sure where to go to troubleshoot this.

    Any ideas?

    Thanks.
    Last edited by cookie_monster; 28th July 2010 at 12:13 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. What to do when your not busy
    By rolfea in forum General Chat
    Replies: 35
    Last Post: 8th December 2008, 12:28 PM
  2. busy times
    By rogerblue in forum Yorkshire & Humberside Grid for Learning (YHGfL)
    Replies: 4
    Last Post: 25th September 2008, 07:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •