+ Post New Thread
Results 1 to 4 of 4
Thin Client and Virtual Machines Thread, Thin Client - Server 2008 - HP Blade System in Technical; Good Morning We have recently installed a HP Blade Enclosure (C-3000) with 4 BLC-400 Blades. We have installed server 2008 ...
  1. #1

    Join Date
    May 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thin Client - Server 2008 - HP Blade System

    Good Morning

    We have recently installed a HP Blade Enclosure (C-3000) with 4 BLC-400 Blades. We have installed server 2008 to use as Windows Terminal Services.
    The problems we are having are, when accessing samlearning.com it comes up with a certificate error and will not show the websites graphics. We have an old HP DL-360 with server 2008 Windows Terminal Services installed and this does not have the error. The only difference between the install is one windows update, KB950050. I know it is related to Hyper-V and virtualisation of hardware. Is there any way this can be uninstalled or is there a fix for this?

    Many Thanks

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    I wouldn't think that fix would be the reason this is happening.

    Can you check whether the certificate is the issue (by comparing the certificate on both systems) and also it would be worth checking if both are running the same version of IE, it wouldn't surprise me (nor you probably!) that IE could be behind it.

    What happens if you try to browse directly to the images it won't load?

  3. #3

    Join Date
    May 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I should have been a bit more informative on the error and differences in the servers install. I have tried to install both IE 7 and IE 8, this works fine for both on the DL-360 but not on the BL-400. On the Blade server IE8 creates even more errors. It enables Enhanced Security and will not disable for any users. (Even by disabling this on the server). This results in the server asking to add every page to the safe list. I have read that a lot of people have had a problem with the KB950050 update and re-installing the server, without the update, fixed this. Will this be installed automatically the servers do use the hardware in a virtual way.

    Many Thanks

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    I've deployed BL-460C's and didn't have any problems like this.

    I would be inclined to take one of the blades and rebuild it and before even joining it to the domain try Samlearning to see if that works and then join the domain, try again, into the ou, try again, etc until it breaks.

    I can't imagine the hardware has anything to do with it but hey it might be!

SHARE:
+ Post New Thread

Similar Threads

  1. Connect to a 2008 R2 server from a 2003 TS Client
    By dhoward_westexetc in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 9th June 2010, 10:30 AM
  2. Thin Client Server And Client OS
    By MicrosoftTechy in forum O/S Deployment
    Replies: 3
    Last Post: 3rd April 2010, 02:18 AM
  3. VNC on Edubuntu 9.04 Thin Client Server
    By dhicks in forum *nix
    Replies: 9
    Last Post: 16th September 2009, 03:17 PM
  4. Virtualisation of Thin Client Server
    By ndavies in forum Thin Client and Virtual Machines
    Replies: 13
    Last Post: 6th May 2008, 09:33 AM
  5. Any one know a good thin client / blade PC supplier ?
    By Face-Man in forum Recommended Suppliers
    Replies: 7
    Last Post: 18th April 2007, 03:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •