+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Thin Client and Virtual Machines Thread, XenServer 5.6 - anyone upgraded from 5.5 yet? in Technical; Well I tried to upgrade, and fresh install, my DL360 G6 and it failed misrably, weird errors, which change time ...
  1. #16

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,513
    Thank Post
    1,493
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Well I tried to upgrade, and fresh install, my DL360 G6 and it failed misrably, weird errors, which change time after time so not good Nothing logs either from and no nice error codes to help, sometimes it says the CDs duff, sometimes it says it failed to install with an unknown error and sometimes its just completely random!

  2. #17

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,652
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    I installed my first 5.6 machine today, and it went flawlessly. It was a fresh install on a DL360 G5. Odd that you should have so many issues!

  3. #18

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,513
    Thank Post
    1,493
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Quote Originally Posted by localzuk View Post
    I installed my first 5.6 machine today, and it went flawlessly. It was a fresh install on a DL360 G5. Odd that you should have so many issues!
    The Citrix site shows its certified for 5.6 as well, and HP haven't got any new BIOS's or Firmwares out for it (I did check the other day and they were all the current versions) so it is very weird. I checked the disk by upgrading the Citrix on my test ML110 and it upgraded fine, verified the media fine and all was good so it is incredibly weird.

    Will have to spend some more time on it as I need to get cracking on my new LAN

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. I've been upgraded - woohoo!
    By CESIL in forum Internet Related/Filtering/Firewall
    Replies: 34
    Last Post: 11th July 2009, 06:02 PM
  2. Upgraded our site
    By philjones2000 in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 30th May 2009, 12:39 AM
  3. Mrs Tiggywinkle upgraded to WMD?
    By SteveT in forum General Chat
    Replies: 6
    Last Post: 7th April 2008, 12:58 PM
  4. Any1 got/upgraded a Viglen Server??
    By PrimaryTech in forum Hardware
    Replies: 2
    Last Post: 6th April 2008, 03:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •