+ Post New Thread
Results 1 to 6 of 6
Thin Client and Virtual Machines Thread, Remote Desktop Timeout before login in Technical; Hello all I'm busy playing around with some HP T5545s and I have a question. I've set it to automatically ...
  1. #1
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    473
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    18

    Remote Desktop Timeout before login

    Hello all

    I'm busy playing around with some HP T5545s and I have a question.
    I've set it to automatically make an RDP connection to a Server 2008 box and I've set it to auto-reconnect. It connects fine, but if you don't log in, after about 30 seconds it disconnects, goes back to the HP Thin Client software, and then reconnects the RDP session.

    I know when I create a normal remote desktop connection from my PC, if I don't log into the server within 30 seconds, it also closes.

    Is there anyway to increase this timeout limit or disable it altogether?

    Thanks!

  2. #2
    adampat84's Avatar
    Join Date
    Oct 2009
    Posts
    53
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    0


    Have simular issue did you get any resolution??

  3. #3

    Join Date
    Jan 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Also having this issue - did either of you get a solution?!!

  4. #4
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    473
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    18
    Nope, still haven't found anything I'm afraid

  5. #5

    aerospacemango's Avatar
    Join Date
    Apr 2010
    Location
    Northants
    Posts
    1,994
    Thank Post
    283
    Thanked 249 Times in 200 Posts
    Blog Entries
    2
    Rep Power
    296
    Quote Originally Posted by Nick_Parker View Post
    Nope, still haven't found anything I'm afraid
    Hi Nick....Not sure if this will help, but I was looking for the same thing....

    I went into Terminal Sevices -> Terminal Services Configuration -> Connections -> RDP-Tcp Properties -> Sessions

    In there you will see "Override User Settings" Tick the box, and set your time limits.

    Hope this is what you were after....If not, then I've just wasted a couplea minutes of your life....for which I apologise!!!

  6. Thanks to aerospacemango from:

    Nick_Parker (18th November 2011)

  7. #6

    Join Date
    Nov 2009
    Posts
    24
    Thank Post
    1
    Thanked 8 Times in 6 Posts
    Rep Power
    12
    I was having this problem

    Here is a very quick solution tested on server 2008 r2

    To help anyone else that has the same problem as i did,
    1/ Goto: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\TerminalServer\WinStations\RDP-Tcp
    2/ Create DWORD
    3/ Name: LogonTimeout (DWORD)
    4/ Value: Specifies the time in seconds – Decimal Value – 300. Hex - (12c)its 5 minutes. - 3600. Hex (e10) is 1hr
    5/ Please reboot the server after adding the above key.

  8. 2 Thanks to RuAware:

    Nick_Parker (18th November 2011), ruddj (12th March 2013)



SHARE:
+ Post New Thread

Similar Threads

  1. Remote Desktop or Remote Assistance......?
    By tosca925 in forum Windows
    Replies: 20
    Last Post: 31st January 2012, 09:26 PM
  2. Replies: 2
    Last Post: 26th January 2010, 08:15 PM
  3. Remote Login ??
    By marc2510 in forum Windows
    Replies: 7
    Last Post: 27th November 2009, 03:50 PM
  4. Remote Login Question
    By leon032 in forum Wireless Networks
    Replies: 8
    Last Post: 23rd March 2009, 02:54 PM
  5. Remote Desktop Double Login
    By mitchell1981 in forum Windows
    Replies: 2
    Last Post: 5th July 2007, 09:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •