+ Post New Thread
Results 1 to 3 of 3
Thin Client and Virtual Machines Thread, HP T5735 won't connect to Citrix server in Technical; We have some T5735 clients that have stopped connecting to our Citrix server. A couple have failed and seem unable ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    HP T5735 won't connect to Citrix server

    We have some T5735 clients that have stopped connecting to our Citrix server. A couple have failed and seem unable to connect, I unboxed a new one and it's having the same problem. We have another 7 devices that are all working fine and they're all on the latest OS release.

    All I get is an error "Client error invalid serial number"

    I seem to remember seeing this before but can't remember why. Has anyone seen this?

    Thanks.

  2. #2

    Join Date
    Feb 2007
    Location
    Stockport
    Posts
    852
    Thank Post
    258
    Thanked 105 Times in 81 Posts
    Rep Power
    39

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    I think I've sorted it that post was on the right lines as it was a connectivity issue. I noticed that during bootup it was listing eth0 as unable to initialise so I removed the interface and readded it, it's now listed as eth1 but it can get an IP address from DHCP and connects so it seems ok for now. I'm not sure why this has happened to multiple devices recently as I haven't updated them. Fingers crossed.

SHARE:
+ Post New Thread

Similar Threads

  1. XP. Wireless won't connect until logged in?
    By reggiep in forum Windows
    Replies: 6
    Last Post: 21st January 2010, 05:04 PM
  2. Cannot connect to the Citrix XenApp Server
    By ozydave in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 16th October 2009, 09:25 PM
  3. PC with Windows XP Home won't connect over Wi-FI
    By zx2012 in forum Wireless Networks
    Replies: 8
    Last Post: 12th June 2009, 08:32 PM
  4. Gotoassist won't connect intermitantly
    By goodhead in forum Windows
    Replies: 1
    Last Post: 30th March 2009, 07:43 PM
  5. Moodle Database won't connect
    By StewartKnight in forum *nix
    Replies: 6
    Last Post: 20th January 2006, 01:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •