+ Post New Thread
Results 1 to 1 of 1
Thin Client and Virtual Machines Thread, Win 7 VMware Workstation network issue in Technical; I think I posted this message in the wrong section - so here it is again... I have Windows 7 ...
  1. #1

    Join Date
    Jan 2010
    Location
    Stockport
    Posts
    77
    Thank Post
    39
    Thanked 4 Times in 2 Posts
    Rep Power
    10

    Win 7 VMware Workstation network issue

    I think I posted this message in the wrong section - so here it is again...

    I have Windows 7 64bit and Vmware 7, I also have Virtual Box loaded on the machine. I cant seem to get my virtual network adapters to connect to the network - see screen shot. I cant ping the outside world from any of my Windows PC's but the funny thing is I don't have the same issue with Ubuntu Re-Mix which connects to the outside world without any problems running in Vmware 7

    It was suggested that I changed the VMware network drivers to Intel pro 100/1000 ??

    Anyone got the answer??

    Many thanks.
    Attached Images Attached Images

SHARE:
+ Post New Thread

Similar Threads

  1. VMware Workstation 7 - 100% CPU
    By Zoom7000 in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 28th February 2010, 03:13 PM
  2. Replies: 5
    Last Post: 24th June 2009, 07:54 PM
  3. vmware workstation installation question
    By RabbieBurns in forum *nix
    Replies: 7
    Last Post: 5th July 2008, 02:10 AM
  4. VMWare workstation 6?
    By PiqueABoo in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 13th May 2007, 12:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •